Ga naar inhoud
  • 0

Internet werkt niet na gebruik switch?


deniels

Vraag

Mijn thuisnetwerk werkte altijd zonder problemen. Ik heb internet via Telfort. Op de interpoorten van het modem heb ik er 2 in gebruik, eentje om de tv te laten werken en de ander is verbonden met een switch. Mijn switch gebruik ik om mijn pc en 3 accespoints van internet te voorzien. Dit werkte altijd prima, tot laatst. In ene werkt dit niet meer. Ik heb zelf al meerdere keren een nieuwe switch geprobeerd, dit biedt allemaal geen soelaas. Het rare is dat als ik mijn accespoint rechtstreeks aansluit op mijn modem dat deze wel gewoon werkt. Inmiddels ben ik ten einde raad en hoop ik dat jullie kunnen helpen? Groet Niels
Link naar reactie

1 antwoord op deze vraag

Aanbevolen berichten

  • 0
Bedrijven hebben nog wel eens de neiging om updates te installeren waardoor instellingen veranderen. Microsoft is daar koning in. Het kan dus zijn dat er door een laatste update van je modem instellingen iets anders staan. Je kan beginnen om je modem een factory reset te geven waarna je (natuurlijk) als eerste de wachtwoorden aanpast. Daarna loop je de instellingen na. Als laatste sluit je de accespoints weer aan.
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...