Ga naar inhoud
  • 0

Linux naar grafische mode -> beeld zwart


anoniem

Vraag

Ik heb zojuist RedHat 7.2 geinstalleerd en alles gaat goed totdat ik me monitor moet selecteren en daarbij de resolutie ... als ik echter test .. dan doet het zooitje het niet .. me scherm wordt zwart en monitor ontvangt nog signaal .. Maar normaal werkt dit dus wel ... toen ik Mandrake 8.2 installeerd had ik het zelfde probleem ... monitor (grafische modus) testen of gewoon gebruiken ... dan gaat monitor op zwart De videokaart werkt gewoon bij de installatie .. ook bij grafische onderdelen en onder windows 2k werkt het ook allemaal prima .. alleen niet onder linux (athans redhat based)
Link naar reactie

3 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Waar zit HWI? Waarschijnlijk wordt je monitor niet goed herkend, waardoor deze een onjuiste verversingsfrequentie ontvangt, en om te voorkomen dat de monitor zichzelf opblaast springt hij dan op zwart. Oplossing is om in het boekje bij je monitor de juiste waarden op te zoeken, en in het configuratieprogramma voor X Window deze monitorwaarden handmatig in te voeren. Hiermee is het waarschijnlijk opgelost Max
Link naar reactie
  • 0
Skunkah, heb je het al met Xconfigurator geprobeerd? Eerst wordt de chipset van je videokaart gedetecteerd, daarna je monitor, dan kun je testen met probe, indien de test mislukt dan geef je in Video Memory de juiste hoeveelheid video geheugen van je videokaart. Dan bevestig je No clokchip setting. In Select Video Modus kun je voor een 17 inch CRT monitor een vinkje zetten bij 16 bit 1024x768, 800x600 en 640x480. Daarna kun je weer testen. Indien je een recente videokaart hebt zoals Geforce4, kun je drivers downloaden van Nvidia op http://www.nvidia.com/view.asp?IO=linux_display_1.0-3123 Max, HWI is dat Hardware forum http://www.hardwareforum.nl/ waar ze onder andere Windows en Linux in 1 sub-forum hebben. :)
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...