Ga naar inhoud
  • 0

[win xp] AHCI achteraf inschakelen?


anoniem

Vraag

Ik kreeg tijdens de windows setup (voor je de partitie kunt kiezen) steeds een fout nadat ik AHCI had aangezet in de bios. Ik heb mijn OS nu met IDE mode geinstalleerd... toch zou ik graag AHCI gebruiken ivm NCQ. Via google kom ik wel wat guides tegen:http://expertester.wordpress.com/2008/07/27/how-to-enable-ahci-windows-xp/ Ik heb alleen niet het idee dat ik een aparte AHCI driver kan vinden voor windows xp. Ik heb wel de AMD chipset drivers geinstalleerd. Maar daar stond niks van storage bij. Iemand een idee? ps specs: http://forum.computertotaal.nl/phpBB2/viewtopic.php?p=1459051#1459051
Link naar reactie

4 antwoorden op deze vraag

Aanbevolen berichten

  • 0
[quote:6fdbe5a82d="DOJA"]De AHCI driver voor windows XP vind je op de site van INTEL ; www.intel.com en in het zoekveldje helemaal rechtsboven, vul je in : Intel Matrix Storage Manager . Je krijgt een keus en je kiest drivers en dan kies je de goede versie naar jouw hardware. Succes! :D[/quote:6fdbe5a82d] Dat is heel leuk maar ik heb er een AMD APU in zitten 8) . Heb ik dus niks aan :(.
Link naar reactie
  • 0
Zo te zien heb je dezelfde vraag ook al op het Asus forum gesteld [url=http://vip.asus.com/forum/view.aspx?board_id=1&model=E35M1-M&id=20110723201244988&page=1&SLanguage=en-us][Problem]Enabling AHCI on Windows XP.[/url] Ik vond hierover uitgebreidere instrukties, met begeleidende afbeeldingen http://expertester.wordpress.com/2008/07/27/how-to-enable-ahci-windows-xp/
Link naar reactie
  • 0
[quote:bb8c76cdd6="jolo"]Zo te zien heb je dezelfde vraag ook al op het Asus forum gesteld [url=http://vip.asus.com/forum/view.aspx?board_id=1&model=E35M1-M&id=20110723201244988&page=1&SLanguage=en-us][Problem]Enabling AHCI on Windows XP.[/url] Ik vond hierover uitgebreidere instrukties, met begeleidende afbeeldingen http://expertester.wordpress.com/2008/07/27/how-to-enable-ahci-windows-xp/[/quote:bb8c76cdd6] Klopt van het asus forum werd ik helaas ook niet wijzer "make the registry changes" tja.. die zijn voor dit bord met amd dus niet te vinden. Ik heb min of meer de stappen uit jouw guide gedaan maar het probleem wat ik dan tegen kom is dat op het punt dat ik de AHCI driver van de asus driver cd (drivers/ahci/winxp/x86) selecteer de melding "Op de opgegeven locatie bevinden zich geen gegevens over de hardware" komt. Asus support kwam met een tutorial die alleen voor windows 7 werkt (bepaalde registry value die op xp uberhaupt niet bestaat).... Zit nog steeds vast dus :P .
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...