Ga naar inhoud
  • 0

Hardware aansluiten maar niet direct weergegeven in verkenne


anoniem

Vraag

Hallo, Het volgende is het geval: als ik randapparatuur aansluit op een usb poort zoals een usb-pen, digitale camera of externe harddisk, dan wordt deze niet direct weergegeven in de verkenner. Wel verschijnt de melding nieuwe hardware gevonden en het wordt vervolgens ook weergegeven in apparaatbeheer. Maar het is pas zichtbaar in de verkenner (deze computer) als ik mij opnieuw aanmeld. En dan kan ik het dus pas gebruiken. Op een andere PC heb ik dit probleem niet. Beide PC's zijn voorzien van Windows XP Pro SP1. Iemand een id?
Link naar reactie

4 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Ik ben één van de systeembeheerders. :oops: Maar ik ben nog een beginner en in opleiding. Dit was zo'n vaag probleem waar ik gewoon niet uitkwam. Bovendien helpen wij altijd eerst collega's, daardoor komen we aan onze eigen computerproblemen nooit toe. Mijn collega systeembeheerder heeft het ook en had er ook geen oplossing voor :oops: Verder hebben we alles prima onder controle :lol: Dank je, zal wel lukken :wink:
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...