Ga naar inhoud
  • 0

Sata schijf niet herkend


anoniem

Vraag

Wie kan mij helpen? Ik heb hier een Asus Pundit-S die ik probeer te voorzien van een 500GB WD Sata hardeschijf. Het moederbord heeft van fabriek uit geen Sata aansluitingen dus heb ik recentelijk een PCI Sata kaartje gemonteerd. De kaart wordt netjes herkend door windows XP en met de bijgeleverde drivers komt deze ook in de lijst "devices" te staan. Wanneer ik echter de schijf aansluit, gebeurt er niets. De schijf spint gewoon op maar ik kan hem niet benaderen. In de BIOS heb ik alle instellingen nagelopen, alles lijkt ok. Voor de zekerheid heb ik de BIOS geflashed naar de meest recente versie, maar ook dit lijkt niet te helpen. De primare schijf is een 80GB PATA schijf van Samsung. De WD schijf is in orde, via een usb interface kan ik hem wel benaderen. Iemand suggesties? Mvg, Thomas
Link naar reactie

2 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Probleem gevonden! @ Dragon: bedankt voor je suggestie maar het blijkt toch in de hardware te zitten. De interne Sata poorten zijn van fabriek uit niet geactiveerd, vreemd genoeg. Door 4(!) jumpers te verzetten kan je een poort activeren. Toch vreemd dat deze functie standaard uitgeschakeld is. Het staat tevens niet in de bijgeleverde handleiding of cd, het is alleen op de site van de fabrikant te vinden (ICIDU). Mvg, Thomas
Link naar reactie

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...