Ga naar inhoud
  • 0

Raar weergave


anoniem

Vraag

Sinds gisteravond doet mijn videokaart heel raar als ik een spel aan het spelen ben dan komen er allemaal zwarte puntjes in het beeld die allemaal in vierkantjes door het beeld hheen stonden, dit kwam opeens zomaar terwijl ik aan het nfs was het beeld werd opeens zwart en toen kwam het beeld terug en toen waren al die zwarte puntjes dit was in het begon ook als ik geen spellen aan het spelen was maar dat heb ik eerst weggehaald door de kleurenstand op 16 bits te zetten en door windows aero uittezetten maar weet iemand hoe dit probleem komt mijn video kaart is een Geforce 8600 GTS XXX edition en ik heb m pas sinds vorige week maar hij heeft probleemloos gewerkt tot gisteravond dus, dit is mijn verdere systeem informatie: Windows vista home Premium, Dell Dimension 9150, DualCore Intel Pentium D 920, 2800 MHz (14 x 200), RAM 1022MB zo ziet het probleem eruit [img]C:\Users\Peter-Jan\Pictures\Naamloos.jpg[/img] ik hoop dat iemand mij kan helpnen en mijn kan vertellen waardoor dit komt
Link naar reactie

18 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Volgens mij zijn dit artifacts, heb je toevallig jouw videokaart overgeclocked? zo ja zet em wat lager. Kijk ook eens naar de temperatuur van je videokaart of dit niet te hoog is. Trouwens, dat plaatje lukt niet, wij kunnen niet op jouw computer komen. Wil je werkend een plaatje uploaden dan moet je hem eerst op een site zetten en dan een link naar die site.
Link naar reactie
  • 0
atittol: bij de scan op artifacts, blijft het beeldje links er goed uitzien, ook na bijv 5 minuten Ik heb een graka gehad, zei die ook geen artifacts maar het was wel zo. Na 3 minuten kwamen er bij gele strepen door het beeld. Geen artifacts dan ligt het waarschijnkijk aan drivers en chipset drivers. Installeer de laatste versie's maar. Divers grondig verwijderen met drive sweeper. Zie ook de fAQ Succes
Link naar reactie
  • 0
tja dat gaat het probleem natuurlijk niet oplossen... Ati tool is geen wondermiddeltje, het is gewoon een programmaatje om op artifacts te testen, niet om het op te lossen. Heb je al geprobeerd drivers opnieuw te installeren? (eerst grondig de oudere verwijderen) Heb je ook al gekeken of je fan op de kaart wel goed draait?
Link naar reactie
  • 0
[quote:64768c37d7="peet34"]ik heb z'on artifacts scan gedaan met ati tool toen die scan klaar was waren ze opeens weg alleen nu is het probleem er weer maar ik doe nu weer zo een scan hopen dat het nu weer weg gaat[/quote:64768c37d7] Tijdens het scannen, waren er wel of geen artifacts zichtbaar? (als de scan stopt dan zie je uiteraard niet meer).
Link naar reactie

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...