Ga naar inhoud
  • 0

8800GTX Problemen?


anoniem

Vraag

In het kort. Heb momenteel een nieuwe PC bestaande uit: Vista Primium (32 bit) Acer 2216W (LCD) Intel Core Duo E6850 (3 GHz) 2 GB Kingston Hyper X (1033Mhz) Asus P5K-E Wifi etc. Moederbord Thermaltake 750 watt Club 3D 8800 GTX 2x 500 GB samsung harde schijven... Bij alle games die ik wil spelen waaronder: World in Conflict, Microsoft Flight Simulator X, Need For Speed Carbon etc. heb ik problemen met (denk: framerate??) Alle spellen haperen gigantisch. Het verlagen van mijn resolutie maakt niets uit, de spellen blijven haperen. Nu heb ik bij Nvidia gekeken en heb ik een hotfix geinstalleerd voor Vista en nieuwe drivers maar het maakt niets uit... Zou iemand mij verder kunnen helpen?
Link naar reactie

15 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Ik zou je als eerste adviseren om Fraps te downloaden. Hiermee kun je de framerate bekijken. Ook dit verschilt per spel maar meestal als het lager dan 30 a 40 is dan kan het haperingen bezorgen. Wat ook kan is dat je de anti-aliasing/anostrophic filtering zo hoog hebt staan (inclusief transparent op supersampling) dat het gaat haperen in uw drivers. Zet bijvoorbeeld de anti-alias op 4x, anostrophic op 4x en anti-aliasing - transparent op multisampling om te testen. U kunt ook de anti-aliasing en anostrophic filtering op application controlled zetten omdat dit meestal ook in de game ingesteld kan worden. Alhoewel dit allemaal weer met de framerate te maken heeft. Maar uit uw specificaties te lezen lijkt mij dit een setje dat alles hapervrij moet kunnen spelen. Hopelijk helpt dit. Met vriendelijke groeten, Roland
Link naar reactie
  • 0
[quote:38fa7ab233="Alipapa"]Er staat me ergens bij dat er voor de 8800 serie aparte drivers zijn ![/quote:38fa7ab233] Hoe kom ik daar achter? Ik had een hele mooie CD meegeleverd gekregen, mag dan wel verwachten dat dat de goeie drivers zijn dan toch? Enige wat ik me kan indenken is dat ik eventueel DirectX 10 moet installeren of maakt dat niet uit ?
Link naar reactie
  • 0
[quote:2f16338453="FoxHunter"][quote:2f16338453="Alipapa"]Er staat me ergens bij dat er voor de 8800 serie aparte drivers zijn ![/quote:2f16338453] Hoe kom ik daar achter? Ik had een hele mooie CD meegeleverd gekregen, mag dan wel verwachten dat dat de goeie drivers zijn dan toch? Enige wat ik me kan indenken is dat ik eventueel DirectX 10 moet installeren of maakt dat niet uit ?[/quote:2f16338453] De drivers op de cd zijn al oud... Kijk [url=http://www.nvidia.com/object/winvista_x86_163.69.html]hier[/url]
Link naar reactie
  • 0
[quote:9bb87871d1="citomaster"][quote:9bb87871d1="FoxHunter"][quote:9bb87871d1="Alipapa"]Er staat me ergens bij dat er voor de 8800 serie aparte drivers zijn ![/quote:9bb87871d1] Hoe kom ik daar achter? Ik had een hele mooie CD meegeleverd gekregen, mag dan wel verwachten dat dat de goeie drivers zijn dan toch? Enige wat ik me kan indenken is dat ik eventueel DirectX 10 moet installeren of maakt dat niet uit ?[/quote:9bb87871d1] De drivers op de cd zijn al oud... Kijk [url=http://www.nvidia.com/object/winvista_x86_163.69.html]hier[/url][/quote:9bb87871d1] Heb ik er gister opgezet incl hotfix... Ook wanneer ik de resolutie verlaag blijf ik het probleem houden...
Link naar reactie
  • 0
Leuk dat je het in je sig zet maar zoals je merkt onderdelen is 1, prestatie is 2:P. GTX heeft wel problemen gehad met World in conflict maar met patch 1 zou dat opgelost moeten zijn. Verder gewoon de nieuwste 169 drivers installeren. Werkt dit niet dan is er iets aan de hand, werkt je cpu bijv wel goed? Doe eens 3dmark zou ik zeggen.
Link naar reactie
  • 0
[quote:2b61c61e68="sdk"]Leuk dat je het in je sig zet maar zoals je merkt onderdelen is 1, prestatie is 2:P. GTX heeft wel problemen gehad met World in conflict maar met patch 1 zou dat opgelost moeten zijn. Verder gewoon de nieuwste 169 drivers installeren. Werkt dit niet dan is er iets aan de hand, werkt je cpu bijv wel goed? Doe eens 3dmark zou ik zeggen.[/quote:2b61c61e68] Je zou verwachten dat het geen wat erin zit ook daadwerkelijk prestatie gericht moet zijn.. VOlgens vista scoor ik hoog. Ik zal eens kijken voor de uupdate van word in conflict... 3d mark, wat is dat precies?
Link naar reactie
  • 0
Vanacht nog even aan de gang geweest... Dual boot gemaakt met XP. Bij het installeren van de graphic driver kreeg ik een "trouble shoot" waarin was af te lezen dat de 8800GTX niet op volle snelheid draaide aangezien de kaart te weinig voeding kreeg.. Bij nader inspectie bleek dat de kaart met 2x 6 polige PLCe (2x 12v) moest worden aangesloten. Deze melding heb ik nog nooit gekregen binnen XP... Affijn, beide voedingen aangesloten en Vista weer geinstalleerd, van het weekend nog een keer de performance van de kaart checken!
Link naar reactie
  • 0
[quote:1229382c18="FoxHunter"]Vanacht nog even aan de gang geweest... Dual boot gemaakt met XP. Bij het installeren van de graphic driver kreeg ik een "trouble shoot" waarin was af te lezen dat de 8800GTX niet op volle snelheid draaide aangezien de kaart te weinig voeding kreeg.. Bij nader inspectie bleek dat de kaart met 2x 6 polige PLCe (2x 12v) moest worden aangesloten. Deze melding heb ik nog nooit gekregen binnen XP... Affijn, beide voedingen aangesloten en Vista weer geinstalleerd, van het weekend nog een keer de performance van de kaart checken![/quote:1229382c18] Volgende keer dus gewoon even de instsallguide van je 3dkaart checken, daar staat heel duidelijk in dat je 1 moderne of 2 ouderwetse aansluitingen nodig hebt. Er zit niet voor niks een verloopkabeltje bij. Overigens heb je wel een verouderde voeding gekocht als deze geen PCI-E aansluiting heeft (6 pins).
Link naar reactie
  • 0
[quote:5129cafeb2="MReLecTro"]Ik heb nog een tip voor je: Toen ik deze drivers gebruikte, kreeg ik in alle spellen een performance boost van 16-20fps onder XP en 10-12fps onder Vista (beide 32bits): http://www.tweakforce.com/modules.php?name=Downloads&d_op=viewdownload&cid=5 Veel plezier.[/quote:5129cafeb2] Dat kan niet zonder nadelen gaan, nvidia is een groot bedrijf ik neem aan dat deze wel in staat zijn hun drivers te optimaliseren.
Link naar reactie
  • 0
[quote:7e51c800a2="sdk"][quote:7e51c800a2="FoxHunter"]Vanacht nog even aan de gang geweest... Dual boot gemaakt met XP. Bij het installeren van de graphic driver kreeg ik een "trouble shoot" waarin was af te lezen dat de 8800GTX niet op volle snelheid draaide aangezien de kaart te weinig voeding kreeg.. Bij nader inspectie bleek dat de kaart met 2x 6 polige PLCe (2x 12v) moest worden aangesloten. Deze melding heb ik nog nooit gekregen binnen XP... Affijn, beide voedingen aangesloten en Vista weer geinstalleerd, van het weekend nog een keer de performance van de kaart checken![/quote:7e51c800a2] Volgende keer dus gewoon even de instsallguide van je 3dkaart checken, daar staat heel duidelijk in dat je 1 moderne of 2 ouderwetse aansluitingen nodig hebt. Er zit niet voor niks een verloopkabeltje bij. Overigens heb je wel een verouderde voeding gekocht als deze geen PCI-E aansluiting heeft (6 pins).[/quote:7e51c800a2] Voeding heeft deze aansluitingen wel, verloop kabeltje (of in twee fout) zaten niet bij de kaart geleverd. Op de instalatie uitleg wordt maar gebruik gemaakt van 1 voedingsstekker!
Link naar reactie
  • 0
[quote:07ce0b67ca="FoxHunter"][quote:07ce0b67ca="sdk"][quote:07ce0b67ca="FoxHunter"]Vanacht nog even aan de gang geweest... Dual boot gemaakt met XP. Bij het installeren van de graphic driver kreeg ik een "trouble shoot" waarin was af te lezen dat de 8800GTX niet op volle snelheid draaide aangezien de kaart te weinig voeding kreeg.. Bij nader inspectie bleek dat de kaart met 2x 6 polige PLCe (2x 12v) moest worden aangesloten. Deze melding heb ik nog nooit gekregen binnen XP... Affijn, beide voedingen aangesloten en Vista weer geinstalleerd, van het weekend nog een keer de performance van de kaart checken![/quote:07ce0b67ca] Volgende keer dus gewoon even de instsallguide van je 3dkaart checken, daar staat heel duidelijk in dat je 1 moderne of 2 ouderwetse aansluitingen nodig hebt. Er zit niet voor niks een verloopkabeltje bij. Overigens heb je wel een verouderde voeding gekocht als deze geen PCI-E aansluiting heeft (6 pins).[/quote:07ce0b67ca] Voeding heeft deze aansluitingen wel, verloop kabeltje (of in twee fout) zaten niet bij de kaart geleverd. Op de instalatie uitleg wordt maar gebruik gemaakt van 1 voedingsstekker![/quote:07ce0b67ca] Ja 1 6pins aansluiting..., heb je 4 pins dan heb je dr 2 nodig...
Link naar reactie

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...