Ga naar inhoud
  • 0

Probleem met ET spelen!


anoniem

Vraag

Ik heb Wolfenstein Enemy territory geinstalleerd. Toen ik het spel wilde spelen, kreeg ik een foutmelding. Er is een probleem met opengl(). Na vele forums raadgepleegd te hebben heb ik nog een keer mijn drivers bijgewerkt, en patches van het programma download. Echter krijg ik nog steeds dezelfde foutmelding. Videokaart: NVIDIA RIVA TNT Game: Wolfenstein Enemy Territory Patches: v2.60 patch + 2.60b patch Heeft iemand een idee hoe ik het spel toch kan spelen? Mvg, Roeland
Link naar reactie

7 antwoorden op deze vraag

Aanbevolen berichten

  • 0
[quote:ffe8fe9e6a="FTI"][quote:ffe8fe9e6a="Roeland93"]Bedoel je dat het gewoon onmogelijk is om Wolfenstein te spelen met deze huidige hardware.[/quote:ffe8fe9e6a] Ja. Je moet minstens een Geforce 4 MX hebben, en liefst nog sneller. Hoe snel is je processor , en hoeveel geheugen zit erin?[/quote:ffe8fe9e6a] Dit is niet helemaal waar, het gaat er meestal om dat het T&L op een videokaart zit, wat naar mijn idee meewerkt aan het accelereren van OpenGL. Oftewel, een kaart voldoet vanaf de Geforce 2 serie, en anders vanaf de Radeon 7xxx serie. Alleen kan het volgens mij wel voorkomen dat sommige kaarten van de Radeon 7xxx serie uitgekleed zijn, en dus niet werken. Maar over de prestaties heb ik het niet gehad :wink: En daarnaast is het, zoals Alipapa al suggereerde, belangrijk wat voor moederkaart je hebt, ivm het AGP slot.
Link naar reactie

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...