Ga naar inhoud
  • 0

Rode waas..


anoniem

Vraag

Ik start mn computer op, niks aan de hand, World of Warcraft spelen, alles ok. Stand-by, weggaan, terugkomen, beetje msnen, niks aan de hand. Maar toen ging ik voor de zoveelste keer WoW spelen. Opstarten, inloggen, alles goed. 'Enter world', laden, en op de helft van het laden werd het beeld opeens rood-achtig. Dus ik aflsluiten, bij eigenschappen kijken, nvidia control panel, met de knopjes onderaan mn beeldscherm, niks werkte. Weet iemand wat er aan de hand is?
Link naar reactie

9 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Ja ik dacht al dat het aan de monitor zou liggen, want mn videokaart is net nieuw dus ik HOOP dat het daar niet aan ligt. Ik zit nu op school dus ik zal straks wel even een andere monitor aansluiten. Ik heb nu nog zo'n oud log ding als monitor maar ik krijg nog een nieuwe, rond kerst. Maar ik moet nu leren anders moet ik nog nablijven ook ;) bedankt (alvast) voor de reacties :D
Link naar reactie
  • 0
nou, dat ding gedownload en blijkt dat de blokjes die zwart moeten zijn dus rood zijn, maar kon er verder niet veel mee. Heb andere monitor aangedaan, alles gewoon goed. Maar ik had op internet iets gelezen over blue drive en red drive. Bij instellingen staat bij rood een plusje, bij groen niks en bij blauw een min. Weet iemand hoe ik kan overschakelen naar blue drive?
Link naar reactie

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...