Ga naar inhoud
  • 0

Het "uitzetten' van onboard video kaart


anoniem

Vraag

hé ik heb een kant en klare pc gehaald maare de video kaart die er bij zit is onboard. maar ik heb een beter videokaart gekocht. Maar als ik die in mijn pci slot zet gebeurd er niets. ik zou echt niet weten hoe je zo iets simpels zou moeten oplossen. en als ik de onboard kaart zou kunnen uit zetten dan zal ik nix meer kunnen zien om de nieuwe te instaleren ?!?! misschien kunnen jullie me helpen. thx v-kooistra :roll:
Link naar reactie

10 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Nee je kan gewoon je onboard kaart uitzetten. De grafische kaart doet het namelijk ook zonde drivers, maar heel slecht. Je kunt dus dan gewoon ff op dat slechte beeld de drivers installen en dan hoort alles gewoon goed te werken. De grafische kaart kan je meestal in het BIOS uitzetten en anders moet het met een jumper, maar dat moet je ff in de manual van je moederbord opzoeken.
Link naar reactie
  • 0
en wat als je nou geen 1 van beide hebt?? ik heb mijn vraag al in een andere draad gesteld, maar kreeg daar niet echt een voldoenend antwoord. ik heb en geen jumpers om mn mobo en geen setting in mn bios om deze onboard kaart uit te schakelen. de kaart werkt in principe wel, maar loopt vast in games en bij 3dmark.. hij staat wel geinstallerd onder windows en wordt ook wel herkend, maar loopt vaak vast.
Link naar reactie
  • 0
[quote:00c7a44ea8="turbulence"]en wat als je nou geen 1 van beide hebt?? ik heb mijn vraag al in een andere draad gesteld, maar kreeg daar niet echt een voldoenend antwoord. ik heb en geen jumpers om mn mobo en geen setting in mn bios om deze onboard kaart uit te schakelen. de kaart werkt in principe wel, maar loopt vast in games en bij 3dmark.. hij staat wel geinstallerd onder windows en wordt ook wel herkend, maar loopt vaak vast.[/quote:00c7a44ea8] Het moet haast wel dat je 1 van beide hebt. Als de kaart wel in Windows geinstaleerd is dan ligt het probleem misschien wel aan je grafische kaart. Staat je onboard kaart ook nog onder apparaat beheer?
Link naar reactie
  • 0
ik heb alles al geprobeerd, maar als je zou willen zoeken graag!! :wink: MOBO: Pcchips M810LR chipset: Sis730S ik heb alles al geprobeerd, van mailen naar pcchips (geen reactie btw) tot het boekje door en door lezen, ook mobo onderzocht met een loep op zoek naar verborgen jumpers :wink: maar als je wilt kijken pleaze!!
Link naar reactie
  • 0
[url=http://www.epinions.com/content_36119285380]Lees dit eens[/url] het gaat over je IDE bus master. Hij heeft namelijk een problemen en er staat ook een oplossing ervoor. (Geld alleen als je harddisk erg langzaam prestereert) Ik zoek nog verder naar de onboard probleem. [url=http://www.tek-tips.com/gviewthread.cfm/lev2/66/lev3/68/pid/602/qid/236618]Op dit forum[/url] komt jouw probleem ook voor, ze denken dat je mobo crap is kijk ff zelf ernaar
Link naar reactie
  • 0
ik heb iets gevonden op het net voor de m810lmr :roll: verder kon ik niet komen de site van je mobo ligt plat voor de manuals [url=http://radel.inet.net.nz/m810lmr.html#vga]kijk hier maar voor de m810lmr[/url] Schijnt dat jouw mobo met veel kaarten niet kan werken. Kijk maar in de lijst van de videokaarten die wel werken en kaarten die niet werken. Je onboard videokaart schijnt zich automatisch uit te schakelen zodra hij een agp videokaart detecteerd.
Link naar reactie

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...