Ga naar inhoud

studio 9 opname van JVC digitale camera


Aanbevolen berichten

Bij het oversetten van de digitale [B]JVC camera [/B]naar de harde schijf (in DV kwaliteit) met [B]Pinnacle Studio 9.4[/B], stopt de opname na 2 of 6 minuten of soms iets langer.\r\nKan iemand mij uitleggen wat ik aan dit probleem kan doen. \r\nOp de PC van mijn schoonzus werkt alles wel.\r\nGrootte van harde schijf en geheugen zijn het probleem niet, daar is voldoende van aanwezig.
Link naar reactie
Harde schijf ruimte is genoeg, 250 Gb\r\nIntel(R) Pentium(R) 4 CPU 2.66GHz kloksnelheid; 2.67 GHz, 1,00 GB\r\nCamera= JVC GR-DF420\r\n\r\ntest verloopt prima, opname ook --- tot op het punt dat ie opeens stil blijft staan.\r\nIk ben naar die site van JVC geweest [I](bedankt tt.over)[/I]\r\nen daar werd in de FAQ gesproken over de directX, denk erover om directX nr 9 te downloaden, dan de Hotfix van Microsoft, waar wordt gesproken over stilstaan van beeld, precies het probleem waar ik mee zit.....\r\nik hoop dat dit lukt... jullie horen na het weekeinde verder.\r\nbedankt alvast
Link naar reactie
Ik heb met verder zoeken op diverse forums gevonden dat het ook wel eens aan de IEEE-1394 kaart zou kunnen liggen, heeft een van jullie daar ervaringen mee? Voor ik aan de directX begin denk ik eerst toch maar die Firewire kaart te updaten met nieuwe drivers en als dat niet lukt de kaart van schoonzus even uit te proberen in mijn PC..... hoe lijkt jullie deze oplossingen?\r\n\r\n\r\n:rolleyes: [I][SIZE=\"1\"]Life is easy, but only when you have no computer[/SIZE][/I]
Link naar reactie
Lijkt me ook erg vreemd dat het aan de IEEE-1394 kaart zou kunnen liggen.\nDie doet het ,of die doet het niet ,maar stopt er toch niet zo maar mee.\nZorg wel dat tijdens het capturen van de video beelden alle andere prg\'s op je pc zijn uitgeschakeld. Dus virusscanner ,screensaver ,msn ,,al die dingen uit zetten.\nOok kamera via de netvoeding gebruiken ,kan nuttig zijn.\n \nOok kan het zijn dat bij de capture optie\'s staat ingesteld dat het opnemen bij \"dropped frame\'s\"moet stoppen.\nDit kan ook een oorzaak zijn.
Link naar reactie
Mij Zoon had met een pansonic de zelfde problemen, naar weken zoeken heb ik de firewire kabel van me zelf gebruikt en hij heeft geen problemen meer.hij wert met adobe elements zat bij de firewire kaart .De kaart verwijderen en opnieuw laten herkennen wil ook wel eens helpen .En zoals je zelf al voorstelde de nieuwste driver voor de kaart downloaden of een update.Ik zet er een gebruik aanwijzing onder.\r\n\r\nHardware-apparaten aansluiten op uw FireWire ®(IEEE 1394)-poort\r\nHoe u een hardware-apparaat aansluit op de FireWire (IEEE 1394)-poort kan de prestatie van het apparaat beïnvloeden. Als uw apparaat niet goed presteert, probeer het volgende:\r\n1 Schakel de computer uit. \r\n2 Koppel de FireWire (IEEE 1394)-apparaten los van de pc, met uitzondering van het toetsenbord en de muis. \r\n3 De pc inschakelen. \r\n4 Sluit de apparaten één voor één aan, in de volgende volgorde (wacht telkens vijf tot tien seconden zodat Windows het apparaat kan vinden en kan inschakelen): \r\n• Netwerk-hubs \r\n• Printers en multifunctionele apparaten zoals een printer/fax of printer/kopieerapparaat \r\n• Scanners \r\n• Externe stations (andere dan geheugenkaartlezers) \r\n• Camera- en PDA-dockingstations \r\nAlle andere apparaten \r\n5 Zorg ervoor dat het apparaat werkt: \r\n• Als Windows het apparaat niet detecteert, probeer om het rechtstreeks op de poorten op de voorkant of achterkant van de pc aan te sluiten. \r\n• Als Windows het apparaat detecteert, maar het apparaat niet werkt, vereist het apparaat waarschijnlijk besturingssoftware (een stuurprogramma). Koppel het apparaat los en installeer de benodigde software voor u het apparaat terug aansluit. \r\n\r\nSucces
Link naar reactie
Het enige apparaat dat op IEEE 1394 is aangesloten is de dv-camera.\nEn alle programma\'s staan uit. (virus, firewall ed)\nHeb nieuwe drivers daarvoor geinstalleerd, maar dat bracht geen oplossing. \nOok DirectX9.0c blijkt de Hotfix al inclusief te hebben, dat bracht dus ook geen oplossing. :( \nDe kaart van schoonzus blijkt op moederbord te zitten, die van is los.\n\nEn nou weet ik het dus verder niet meer, heb deze kaart speciaal voor dit doel gekocht .... wie weet nog een oplossing?\n\nWie weet een kaart (merk en type) die WEL werkt... ?\nwant ik heb toch sterk het vermoeden dat die het probleem geeft.\ndit is een VIA OHCI Compliant IEEE 1394 Host Controller 5.0.2183.1
Link naar reactie
De instellingen van de software staan uiteraard goed ingesteld.\ntt.over bedankt voor de tip, daar ben ik gaan kijken en wellicht, misschien is Service Pack 2 wel het probleem, maar dan moet ik even verder het register in duiken. \nIk kwam bij volgende oplossing uit: [url]http://support.microsoft.com/kb/885222/nl[/url] \nIk zoek nog even verder, bedankt
Link naar reactie
nou, ik heb het opgegeven.\nzelfs een andere Fire-wire kaart geprobeerd, nog niet hoor,\ndan maar de film op schijf zetten via de pc van m\'n schoonzus, ik heb geen zin om alles opnieuw te installeren en daarna tot de conclusie te komen dat ie het nog steeds niet doet. Ik denk dat er ergens een conflict is, zodra ik nu (na herinstallatie van Studio 9) naar het opneem-tabblad wil gaan, wordt het programma vanwege een conflict direct afgesloten.\nBewerken van films kan wel, dus dan maar via via .... \n\nBedankt voor jullie meedenken,,,,, :)
Link naar reactie

Om een reactie te plaatsen, moet je eerst inloggen

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Herstel opmaak

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...