Ga naar inhoud
  • 0

Opstarten Redhat 6.2 lukt niet meer


anoniem

Vraag

Wanneer ik Linux opstart blijft het hangen bij LI Via een opstartdiskette werkt het gelukkig nog wel en werkt het systeem normaal. ( het zou veroorzaakt kunnen zijn door het verwijderen van een disk die niet door Linux werd gebruikt) Heeft iemand een flauw idee hoe ik het weer voor elkaar zou kunnen knutselen ?
Link naar reactie

1 antwoord op deze vraag

Aanbevolen berichten

  • 0
Twee mogelijkheden: - Boot de rescuedisk, en hou evt shift ingedrukt om op de lilo prompt te komen. Druk op tab, je ziet de beschikbare configuraties (waarschijnlijk linux, rescue, o.i.d.). Stel dat de configuratie linux heet dat boot je met 'linux root=/dev/hda2', waarin je /dev/hda2 vervangt met de naam van je '/' partitie. Op deze manier wordt gewoon het oude systeem gestart, en kun je de Lilo configuratie aanpassen en opnieuw 'lilo' draaien om een nieuwe bootsector te schrijven. - Boot van de rescue disk, mount de "/" filesystem waar '/etc/lilo.conf in staat', stel dat je het onder '/mnt' gemounted hebt dat draai je 'lilo -r /mnt' of '/mnt/sbin/lilo -r /mnt' als lilo niet op de rescue disk staat. Als bepaalde partities niet meer bestaan moet je evt lilo.conf eerst bijwerken.
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...