Ga naar inhoud

Siemens wasdroger WT36V300NL/04 FD 8802 200103 slaat aldoor af met filter alarm en later F09


Aanbevolen berichten

Onze Siemens wasdroger, E-nr WT36V300NL/04 FD 8802 200103 slaat aldoor af met filter alarm. Hij draait max 10-20 minuten. Filter wordt iedere keer schoongemaakt en slang en uitstroomopening zijn vrij. Hij lijkt gewoon te gevoelig. Via wat googelen begrijp ik dat het om de pressostaat gaat. Is zo'n ding in te stellen ? En waar zit die ? Alvast bedankt
Link naar reactie
  • Reacties 44
  • Aangemaakt
  • Laatste reactie

Beste reacties in dit topic

Beste reacties in dit topic

Geplaatste afbeeldingen

Waarschijnlijk is de warmtesensor in de luchtstroom na de trommel volkomen vervuild en in stof verpakt.

In de deuropening het filter verwijderen en daar moet ergens in het kanaal een klein stiftje zichtbaar zijn in de richting van de zuig van de ventilator.

Ook zal er een sensor zitten bij het verwarmingselement die in het stof verstopt kan zitten. Aan de achterzijde te bereiken.

 

NTC sensor na trommel.png

Met vriendelijke groet,  

 

Lampje   Lampje-kl.jpg.24efe35bebc578de8497820696a9554d.jpg

Link naar reactie


1962587833_NTCverwarming.thumb.png.546c48dfdf75c08d3408111ea9697989.png

Noteer eens de gegevens die er op de NTC's staan. Want het alarm gaat af als er verschil in meting is. Dat kan meerdere oorzaken hebben.
Vervuiling, maar ook slechte stekkerverbinding, maar ook een afwijkend weerstandsverloop van de sensor.

Hoe test je dit? Eerst moet je weten wat de weerstandswaarde is bij 25 graden dan kun je in de datasheet kijken hoe het temp verloop moet zijn.

Dit is wel een film van een andere machine maar komt op het zelfde neer.

testen heaters, thermostaten, ntc sensoren


Dit is de sensor

https://www.siemens-home.bsh-group.com/nl/artikeloverzicht/00600157

Verwarmingselement.thumb.jpg.70c1985fa5c7f446c290f055b244ebb9.jpg

 Waarschijnlijk is de losse sensor die je ziet, degene die je in het kanaal gezien hebt.

 

Met vriendelijke groet,  

 

Lampje   Lampje-kl.jpg.24efe35bebc578de8497820696a9554d.jpg

Link naar reactie
  • 2 maanden later...

Dag, project weer eens opgepakt.
Ik heb de weerstandswaarde van de NTC bij het verwarmingselement kunnen meten, die was 23k75 ohm bij 19 graden (gemeten op de eerste connector in het hoofdcompartiment van de droger).

Dat lijkt me een rare waarde, maar ik heb er geen verstand van.
De sensor is gecodeerd met 9000014369 Z300/20k/A2.
Voor de sensor onder het filter weet ik niet goed hoe die te benaderen.

De voorplaat eraf halen lijkt nogal bewerkelijk.

Ik heb een connector van de printplaat losgetrokken waarvan wat dunne rode draadjes naar beneden lopen (niet naar het slot) en daar heb ik op gemeten, 274.0 Ohm, zonder te weten of het ook echt om de sensor ging. Is in ieder geval een totaal andere range dan die bij het verwarmingselement.
 

Hebben jullie op basis hiervan nog een advies ?

Hartelijk bedankt weer.
Marcel, Tilburg

Link naar reactie

Marcel deze waarde lijkt me goed want uit het typenummer blijkt dat het een NTC van 20 K is bij 25 graden en rond de 10 K bij kokend water

Datasheet NTC 20K.pdf

 

Bij 20 graden is hij hoger en meet hij 24,98. Dus dat lijkt wel goed te zijn. 

Je zult toch echt naar de sensor moeten kijken welk type het is, om daar iets zinnigs over te kunnen zeggen.
Als ik naar de tekening kijkt moet het front er wel af, maar lijkt mij niet moeilijk een paar schroeven rondom het gaat los en even tillen.

Met vriendelijke groet,  

 

Lampje   Lampje-kl.jpg.24efe35bebc578de8497820696a9554d.jpg

Link naar reactie
  • 2 weken later...

Het front heb ik niet losgekregen.

Bedieningspaneel is eenvoudig (5 schroeven waarvan 1 verborgen).

Maar verder alles losgeschroefd, linkerkant kwam wel los maar rechts totaal niet, hoewel ik ook de deur had losgeschroefd (kwam niet los).

Het front moet overigens niet omhoog maar naar voren eraf.
Het goede nieuws is, het hoeft ook helemaal niet.

Onderaan zitten twee deksels en achter het rechter deksel zit de sensor.

Linker deksel heeft onderaan scharnieren.

Maar hoeft dus niet los, tenzij je het front eraf wil halen.

Rechts moet je loswrikken en dat is niet heel goed voor de plastic beugeltjes.
Sensor is Epcos Z901 / 10k / A1. 5070 000 320.

Hij meet precies 10.00 kOhm en dat kan kloppen, want ik werk buiten en het is mooi weer.

Dit lijkt dus ook niet het probleem.

De sensor zit vast met bruine draadjes, niet de rode die ik vorige keer zag. Ik zal nog even de bedrading langslopen en de connector aan de bedieningspaneelkant losmaken, maar dit lijkt toch geen oorzaak.

Wat zou het anders kunnen zijn. Heeft de firmware nog een soort calibratiemogelijkheid ?

Alvast bedankt weer
Marcel Payens

Link naar reactie
Marcel,

Zou je wat foto's kunnen maken van jouw bevindingen, daar leren wij ook weer van en kunnen dat dan aan anderen doorgeven.

Als je sensoren en de verbindingen goed zijn, dan blijft er maar een oorzaak over, dat de luchtstroom daadwerkelijk niet optimaal is.

Filters kunnen schoon lijken, maar zijn het vaak niet.
Zet ze eens een nacht in de schoonmaakazijn en daarna met stevig (schoenpoets)borsteltje zachtjes met allesreiniger schoonmaken.
Het slakkenhuis van de ventilator en de schoepen moeten ook brandschoon zijn, dus haal die uit elkaar en sop ze lekker.
Zit er nergens een obstructie in de luchtkanalen?

Ook defecte vilt afdichtringen die rondom de trommel zitten zouden de luchtstroom kunnen verstoren

En ik ben ook wel eens een sok tegengekomen.
En als laatste zou ook nog kunnen dat de aandrijfmotor te langzaam loopt, omdat de startcondensator aan zijn einde is. En daarmee loopt dan de fan ook te langzaam.

Met vriendelijke groet,  

 

Lampje   Lampje-kl.jpg.24efe35bebc578de8497820696a9554d.jpg

Link naar reactie
  • 2 weken later...
Ja om zaken uit te sluiten zul je wel eens moeten meten.
Het is een van mogelijke oorzaken.
Als je de meter niet hebt, ga dan naar je onderdelen winkel, die kan hem vast wel doormeten en zo niet goed, kan hij je een nieuwe leveren.

Wees wel voorzichtig en ontlaadt de condensator wel eerst door de klemmen kort te sluiten, want ook als de stekker er uit is, kan de spanning voor langere tijd worden vastgehouden door de condensator en kan in het ongunstigste geval dicht bij de 400 volt komen en dat doet echt meer zeer als een beetje prikken.

Met vriendelijke groet,  

 

Lampje   Lampje-kl.jpg.24efe35bebc578de8497820696a9554d.jpg

Link naar reactie
  • 6 maanden later...

Nog eens terugkomen hier om wat foto's te plaatsen.

Probleem bestaat overigens nog steeds (tenzij het nu bij een andere reparatie spontaan is opgelost). In de zomer was het nagenoeg weg, maar nu slaat hij weer iedere 10 minuten af.
Ik had de vorige keer al een mooi bericht gemaakt met foto's, maar er liep iets niet lekker met bericht plaatsen en toen was alles weg en ik chagrijnig.
Bijgaande foto's gaan over de sensor voor.

Het linker luikje scharniert naar beneden en dan kan het rechter luikje eraf.

Bij mij zijn van het rechter luikje, onder, alle lipjes afgebroken, ik zag nu pas dat je die van onder af naar binnen kan duwen.

Misschien breken ze dan niet af.

Je moet dan wel de droger naar achter kantelen.

De sensor zit in het midden en klemt in de wand.

Hoop dat dit nuttig is.

IMG_7258_klein.jpg

IMG_7259_klein.jpg

Link naar reactie
  • 2 weken later...

Dag,
ik weet niet goed welke informatie ik nog schuldig ben, behalve de condensator.

Die heb ik vorige week pas nagemeten (droger moest open voor iets anders) en die is nog goed. 8.7 uF, uit mijn hoofd.
Zou je nog uit kunnen leggen hoe het filter-vol mechanisme werkt ?

Je hebt de 'upstream' sensor bij het verwarmingselement, die zal wel de hoogste temperatuur meten, en de 'downstream' sensor na het filter, die wel lager zal zijn.

Maar wat zou het criterium zijn ?
Ik vraag dit omdat als ik de luchtslang losmaak van de droger, er behoorlijk veel koude buitenlucht uitkomt. Op zich een teken van goede doorstroom, maar misschien heeft dat toch een effect. Als er een flinke luchtstroom door de droger gemaakt wordt, heeft die buitenlucht geen kans, maar misschien is dat toch het probleem.

Kan ik aan de uitlaat nog iets controleren ?



Vriendelijk bedankt weer
Marcel Payens

Link naar reactie
Maar dat is het nu juist, Ik kan dat niet ruiken, Heb je in de ventilator gekeken? Hoe is de toestand van de viltringen? Waar zijn de foto's gebleven die mislukt waren?
Dat jij er chagrijnig van werd dat kan best, maar de foto's zijn nooit geplaatst

Zijn de filters in de azijn geweest?
Zit er nergens een obstructie?
Heb je de sensoren getest? En hoe?

Als de afdichtingen niet goed zijn dan is er wel luchtstroom maar op de verkeerde plaatsen

Fabrikanten geven weinig prijs over hoe een machine werkt, dus zeker geen softwareinstellingen dus dat blijft gissen en logisch redeneren.

 

 

 

Met vriendelijke groet,  

 

Lampje   Lampje-kl.jpg.24efe35bebc578de8497820696a9554d.jpg

Link naar reactie

Dag @Lampje,
OK, ik zie dat ik meer moet melden. Excuses.

Heb je in de ventilator gekeken? Ja, maar ik zie niks bijzonders. Zal daar nog een foto van maken vanavond.
Hoe is de toestand van de viltringen? Sinds vorige week weet ik: ziet er goed uit, zitten rondom normaal vast. Of het echt goed is weet ik niet.
Waar zijn de foto's gebleven die mislukt waren? Ik zal de foto's die ik heb vanavond plaatsen (moet ze eerst verkleinen), maar weet niet of die veel helpen. Ik had ze meer gemaakt om demontage uit te leggen.

Zijn de filters in de azijn geweest? Ja, in juni. Heeft niet geholpen.
Zit er nergens een obstructie? Nee
Heb je de sensoren getest? En hoe? Doorgemeten met multimeter. (Dit heb ik wel boven gemeld).

Als de afdichtingen niet goed zijn dan is er wel luchtstroom maar op de verkeerde plaatsen Er lag vorige week wel stof/pluis in het apparaat, maar na 5 jaar verbaast me dat niet.
Ik had zelf de volgende test in gedachten. Hoor graag of dat een goed of een heel slecht idee is. Slang loskoppelen, lege vuilniszak om de uitlaat binden, machine leeg draaien en zien in hoeveel seconden de vuilniszak gevuld is met lucht. (En dan meteen stoppen). Moet iets zeggen over de luchtverplaatsing, maar potentieel blaas je misschien de viltringen open.

Vriendelijk bedankt weer
Marcel Payens

Link naar reactie
Ik heb hem leeg, zonder slang laten draaien en ook dan slaat hij af na 7 minuten. Er komt een mooie airflow uit de uitlaat, Dus er zit intern geen blokkade, de slang is ook het probleen niet, en de ventilator doet het goed.
Ik heb geen nauwkeurige temperatuursensor, dus de NTC test van het filmpje kan ik niet eenvoudig nadoen. Ik heb nu eerst de front-NTC besteld (die is het goedkoopst) in de hoop dat daar het probleem zit. Anders vervang ik die achter ook maar.
Foto's moet ik nog even reduceren, ze vallen ook wat tegen, maar ik plaats ze nog. Ik zal ook laten weten hoe het afloopt.
Mannen, bedankt, tot volgend jaar, en alvast beste wensen !
Link naar reactie
  • Lampje wijzigde de titel naar Siemens wasdroger WT36V300NL/04 FD 8802 200103 slaat aldoor af met filter alarm en later F09
  • Lampje sloot dit topic
  • Lampje geopend en gesloten dit topic
  • Lampje opende dit topic
Gast
Dit topic is nu gesloten voor nieuwe reacties. Stel gerust een vraag door zelf een nieuw topic te openen.

×
×
  • Nieuwe aanmaken...