Ga naar inhoud
  • 0

Nieuwe Ubuntu Install: "Failed to start X server"


anoniem

Vraag

Hallo Mensen, Voor de allereerste keer installeer ik Ubuntu op mijn nieuwste pc. Na wat problemen met cd's die niet werkten en amd's cool and quiet (nu disabled) heb ik Ubuntu eindelijk goed geinstalleerd. :) Maar dan, "Faild to start X server". En dan een login prompt. Geen mooi inlogscherm en Gnome desktop. Als ik kies voor een "x server output" te bekijken zie ik daar ongeveer in het midden staan "Fatal server error: no screens found". Mijn systeem ziet er als volgt uit: Amd64 1 gig dual channel geheugen DFI mobo met Nforce 4 ultra chipset Ati x800 gt 256mb PCI-E 17" TFT Iemand een oplossing, of in ieder geval iets wat mij in de juiste richting stuurt? Alvast bedankt,
Link naar reactie

4 antwoorden op deze vraag

Aanbevolen berichten

  • 0
[quote:ae01d43b9a="CompuSmurf"]Hallo Mensen, Voor de allereerste keer installeer ik Ubuntu op mijn nieuwste pc. Na wat problemen met cd's die niet werkten en amd's cool and quiet (nu disabled) heb ik Ubuntu eindelijk goed geinstalleerd. :) Maar dan, "Faild to start X server". En dan een login prompt. Geen mooi inlogscherm en Gnome desktop. [knip] [/quote:ae01d43b9a] Lukt het je dan ook als root in te loggen in dat terminal scherm? Dan kun je tenminste wat. Kennelijk is de automatische instelling van je video-kaart door Ubuntu mislukt. Video kaart een te nieuw type? dit komt vaak voor bij Linux. Indien dit zo is, dan lost het probleem zich na enige tijd wel op. Google eens wat rond met je "<type videokaart> Linux" om een geschikte linux driver voor je ATI kaart te vinden (en hoe die te installeren). Het kan nutig zijn de nieuwste kernel te compileren en te installeren. Kort gezegd: je file /etc/X11/xorg.conf deugt niet. Je stelt dat in met het proggie /usr/X11/bin/xorgconfig In zoverre een draak van een proggie, dat je helemaal opnieuw moet beginnen als je een typefout maakt, maar het werkt altijd, in tegenstelling tot de andere instel-proggies, die onder X werken (dat heb je dus nog niet). Wellicht kun je voor de VESA optie gaan als het niet lukt. Hopelijk heb je iets aan deze aanwijzingen. Heb zelf geen ATI video-kaart.
Link naar reactie

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...