Ga naar inhoud

Internetbankieren in Chrome werkt niet meer, in Edge wel


Aanbevolen berichten

hallo,

Na een hele lange tijd gebruik te kunnen maken van Rabo internetbankieren via Google Chrome, werkt dit op de één of andere dag niet meer.

Van alles geprobeerd. Ook de firewall settings en antivirus bekeken. Alles staat in principe goed. In Microsoft Edge werkt het wel gewoon.

Als ik dan in een andere Chrome browser via de Eset "veilig internetbankieren" de site opstart, dan kan ik gewoon internetbankieren.

In de andere Chrome weer niet. Dit is wat vervelend, aangezien ik online aankopen ook niet meer kan betalen.

 

Ik kom tot bankieren.rabobank.nl, maar daarna wordt de site niet meer geladen. Dus de mogelijkheid tot inloggen is er niet.

Site kan niet worden gevonden o.i.d.

 

Wie heeft er ervaring mee? Het zal aan Chrome liggen. Heb de geschiedenis ook al (deels) gewist, namelijk die van de Rabobank.

 

alvast bedankt.

 

 

 

Link naar reactie

Om een reactie te plaatsen, moet je eerst inloggen

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Herstel opmaak

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

  • Populaire leden

    Er is nog niemand die deze week reputatie heeft ontvangen.

  • Leden

    Geen leden om te tonen

×
×
  • Nieuwe aanmaken...