Ga naar inhoud
  • 0

Wel Internet verbinding maar router niet toegankelijk?


Vraag

Mijn probleem is dat ik op mijn laptop via mijn TP-link router een Internet verbinding heb en kan surfen en email ophalen en verzenden (zoals bv.v. dit bericht). Ik kan echter niet mijn printer in het netwerk zien. Als ik de instellingen van mijn router wil checken en het IP-adres van de router intik (192.168.1.1) krijg ik de melding dat er geen verbinding gemaakt kan worden. Dat ik een wel een Internetverbinding heb, maar geen toegang heb tot de router zou niet mogelijk moeten zijn?! Als ik vervolgens via een tweede laptop wel verbinding heb met de router zie ik dat in de ARP-list het MAC-adres van de Wireless LAN adapter LAN-verbinding van de eerste laptop gewoon in de lijst staat! Ik begrijp hier niets van. Kan iemand mij uitleggen wat hier aan de hand kan zijn en hoe ik dit moet oplossen
Link naar reactie

6 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Waarschijnlijk een firewall probleem Controleer of 192.168.1.1 wel degelijk de gateway is op de laptop Hier lees je hoe je dit doet: https://decomputer.be/wachtwoord-wifi-achterhalen-of-instellen/ Verbreek tijdelijk de internetverbinding van de router en zet de firewall effe uit en test opnieuw. Vergeet vooral niet de firewall opnieuw in te schakelen alvorens je de router opnieuw verbindt met internet. Voor het delen van een printer raad ik sowieso ook aan van een thuisgroep te maken. Lees hier hoe je dit doet: https://decomputer.be/een-netwerk-maken-thuisgroep-windows-10/
Link naar reactie
  • 0
@bertje_ct De gateway is wel degelijk 192.168.1.1 (zie ook mijn reactie op @homer). Het probleem is niet dat ik geen verbinding met de router heb, die is er wel want ik kan internetten, maar daarentegen ziet de laptop de ander apparaten (zoals mijn printer) in het netwerk blijkbaar niet meer. Gisteren overigens nog wel, terwijl ik niets gewijzigd heb! Zowel van de tweede laptop als van onze tablets kunnen we via het netwerk en router documenten naar de printer sturen. In de router staat de eerste laptop gewoon vermeld als een van apparaten in het netwerk (dat kan ook niet anders, want ik kan Internetten). Inmiddels heb ik de laptop via een systeemherstelpunt opnieuw opgestart, maar het probleem was daarmee niet opgelost. Heeft iemand misschien nog andere suggesties wat de oorzaak van dit vreemde gedrag van mijn laptop kan zijn?
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...