Ga naar inhoud
  • 0

pc valt bij gamen op zwart beeld?


Wiljanberghem

Vraag

Probleem ik denk met of de voeding of videokaart. Als ik chat open heb staan draait de pc gewoon goed. maar als ik naast het chatten bv forge of empires speel springt de pc na paar minuten op zwart beeld. geeft ie aan geen input. alles draait nog maar op zwart enigste mogelijkheid is dan pc 7 sec vasthouden harde reset en opnieuw opstarten. Iemand enig idee wat dat kan zijn ? te weinig op te slappe voeding of in mijn videokaart stuk ? of wat anders
Link naar reactie

3 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Gokje: Je hebt de computer nog nooit open gehad en hebt 'm nog nooit van binnen schoon gemaakt. Er is namelijk een kans dat de ruimte tussen de diverse koelribben vol zitten met stof. Dit komt ook voor in schone kamers! Dus maak de kast eens open en bekijk 'm goed. Als die te stoffig is kan je 'm uitspuiten met lucht. Dit is te krijgen in handige spuitbussen bij bijvoorbeeld de Action. Spuit ook de nodige ventilatoren uit maar let op: Houd de ven tegen met een sate-prikker anders kan de ven te snel gaan draaien.
Link naar reactie
  • 0
zelf heb ik exact omschreven probleem ook gehad met een kabel die net niet goed op de kaart vergrendeld zat waardoor slecht contact ontstaat en door warmte los raakt, waardoor exact bovenstaande probleem ontstond. ook kan de vergrendeling op het uiteinde van de pci-e slot op het moederbord niet (goed) dicht geklikt zijn en door warmte van de kaart zelf, hetzelfde probleem ontstaat. een laatste praktijk ervaring heb ik onlangs nog meegemaakt, en dat is dat van mijn 8-pins videokaart-stekker 1 pin los liet in de connector zelf (!) dat laat ik dan zien in 1 van mijn video's als ik een voeding ga upgraden en dit probleem bij toeval ontdek, want in Windows kon ik geen problemen vinden en toch viel de kaart telkens uit. naar alles zitten zoeken om dit probleem op te lossen, maar als je niet weet wat de oorzaak is, kan het lang duren voordat je een dergelijk (hardware matig) probleem gevonden hebt en dus op kan lossen. zie daarvoor onderstaand filmpje: https://www.youtube.com/watch?v=muGdR7txX4M&list=PLQnOAMce2Yl1IoI1eYIhlQkQrEP-COF2T&index=14 Mvg, CSW Wouter, ook op YouTube.
Link naar reactie
  • 0
Op 1-6-2020 om 17:02, Wiljanberghem zei:

Probleem ik denk met of de voeding of videokaart. Als ik chat open heb staan draait de pc gewoon goed. maar als ik naast het chatten bv forge of empires speel springt de pc na paar minuten op zwart beeld. geeft ie aan geen input. alles draait nog maar op zwart enigste mogelijkheid is dan pc 7 sec vasthouden harde reset en opnieuw opstarten. Iemand enig idee wat dat kan zijn ? te weinig op te slappe voeding of in mijn videokaart stuk ? of wat anders

was geschreven 01-06-2020,

helaas nog geen terugkoppeling gehad of de vraag inmiddels is opgelost en wat de oplossing is.

ik zou graag nog even willen vernemen of je naar aanleiding van de antwoorden, tot een oplossing bent gekomen.

Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...