Ga naar inhoud
  • 0

Zwart scherm bij opstarten


anoniem

Vraag

Bij het opstarten van de pc zondag gaf de monitor geen beeld weer. Hij bleef zwart en zelfs de begintekst (witte letters op zwarte achtergrond) gaf hij niet weer. De moederbord start piep hoor ik gewoon en ook draaien alle fans. Ik heb hem enkele keren herstart en op het laatst een half uur gewacht om te kijken of er iets tevoorschijn zou komen, wat niet gebeurde. Ik heb daarop de monitor op een andere pc gezet en daar bleek hij gewoon te werken. Ik heb alle kabels nagelopen en die zitten allemaal goed vast. Ik heb de videokaart eruit en er weer in gezet en ook dat bleek niet te helpen. Daarna heb ik de bios gereset via de jumpers. Deze keer deed het beeld het wel en kon ik via veilige modus terecht komen in mijn windows. Ik heb mijn pc herstart en ben het menu (met de DEL knop) binnen gegaan. Hij gaf aan dat de pc werd opgestart via: 1 floppy disk 2 de hardeschrijf 3 de cd speler Hier heb ik van gemaakt: 1 de hardeschijf 2 de cd speler 3 floppy disk Zodat de pc opstart via de hardeschijf. Ik heb de nieuwe settings gesaved en ge-exit. De pc sloot zich af en startte zich weer op, hij gaf echter weer een zwart beeld en niks kwam tevoorschijn. Daarna heb ik de bios nogmaals reset via de jumpers en de bootvolgorde verandert van 1 floppy disk 2 de hardeschrijf 3 de cd speler naar het volgende 1 de cd speler 2 de hardeschijf 3 floppy disk Zodat de pc opstart via de cd/dvd speler met mijn windows vista dvd erin. Ik heb de nieuwe settings gesaved en ge-exit. De pc sloot zich af en startte zichzelf weer op. Hij gaf echter weer het zwarte beeld en er kwam niks tevoorschijn. Als laatste heb ik de bios nogmaals gereset via de jumpers en dit keer via normale modus windows binnen gegaan. bootvolgorde hetzelfde gelaten namelijk: 1 floppy disk 2 de hardeschrijf 3 de cd speler Hier werkte alles gewoon, updates, virusscan, windowsdefender, driver update van de grafkaart gedaan. Hij gaf geen foutmeldingen of wat dan ook. Toen ik de pc wou herstarten echter bleef het beeld weer zwart. Ik weet verder niks te bedenken en hoop dat jullie me verder zouden kunnen helpen. Mijn pc is 3 weken oud en heeft perfect gewerkt tot nu. Mijn systeem: Intel Core2Quad Q6600 - (4x2.40 Ghz) Model Q6600 (Go Stepping) FSB1066 64 and 32 Bit Quad-Core Processor ATI® RADEON® HD4870 512MB GDDR5 PCi-e Memory 4GB DDR2 PC1066 KINGSTON PC8500 500GB Seagate/Maxtor 7200rpm 32MB cache SATA-II LG GSH GH22 LS15 DVD-RW Dual Layer LightScribe ASUS Mainboard P5QL Pro (GBL/R/F/DDRII) (dual PC2-6400U DDR2) 52 in 1 Cardreader for Free 750Watt Power Supply windows vista 64bit geïnstalleerd
Link naar reactie

0 antwoorden op deze vraag

Aanbevolen berichten

Er zijn nog geen antwoorden op deze vraag

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...