Ga naar inhoud
  • 0

WinXP vergeet speaker instellingen wanneer password-protecte


anoniem

Vraag

Hey dit is mijn eerste post op dit forum :smile: Ok mijn prob: wanneer WinXP password-protected is moet ik bij elke boot aangeven dat ie 4 speakers moet gebruiken (SB Live 1024 + FPS1000). Dus bij elke boot moet ik in AudioHQ 4 speakers opnieuw instellen, anders heb ik alleen geluid in mijn voorste 2 speakers. Ook heel raar is dat als ik het configscherm -> geluiden en audioapparaten -> geavanceerd klik, dan in één keer springt 4 speakers aan, zonder iets in te stellen, ik hoor een kleine *baf* en alles doet weer prima. Dit probleem heb ik echter niet wanneer WinXP niet password-protected is, dus als ik start, hij vanzelf naar de desktop gaat. Ik gebruik de laatste drivers van de Creative website, maar ik heb ook al de drivers van de Windows-update site geprobeerd, die werkten ook al niet :sad: Wie kent dit probleem, of beter, weet een oplossing?
Link naar reactie

2 antwoorden op deze vraag

Aanbevolen berichten

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...