Ga naar inhoud

Internetverbinding


Aanbevolen berichten

Hallo

Wanneer ik mijn computer opstart en direct mijn internetverbinding opstart wordt de verbinding direct weer verbroken. Ik moet dan zo'n 25X inbellen om een goed werkende verbinding te krijgen. Is de computer een tijdje aan dan is het geen enkel probleem.

Bij het verbreken van de verbinding krijg ik het scherm om opnieuw in te bellen maar ik krijg ook een scherm met de melding "netwerkverbinding met Cable Wanadoo verbroken, opnieuw proberen na 60 seconden"

Wat 'doet' XP op de achtergrond bij het opstarten. Doet hij dan dingen die een goede internetverbinding verstoren ofzo. Effe snel je email ophalen is er niet bij op deze manier. Wie weet raad?

Aart

Link naar reactie
Beste Aart, zover ik weet start XP "snel" op en lijkt snel klaar voor gebruik, maar niets is minder waar!, wanner de muis geen zandloper meer vertoond, neem je aan dat het systeem klaar voor gebruik is, dus niet ! Het laadt nog een legio devices in zijn geheugen, dus is het raadzaam om inderdaad even geduld te hebben, maar je kan wel een ander programma gebruiken om iets sneller klaar te zijn, namelijk bootvis - een util. om het opstarten te bekijken en te optimaliseren...... http://www.breekpunt.nl/artikel.asp?Artikel=4298

Hoop dat je d'r wat mee kunt

Mvrg arno

Link naar reactie

Om een reactie te plaatsen, moet je eerst inloggen

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Herstel opmaak

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...