Ga naar inhoud
  • 0

HD-Problemen HELP!!


anoniem

Vraag

Hallo allemaal Ik heb een week geleden een Seagate SATA2 7500.10 250GB HD erbij gekocht i.v.m. ruimtegebrek en deze geinstalleerd. Deze werkte in eerste instantie prima, ik heb eerst met Vista de schijf geformatteerd en dergelijke en daarna veel bestanden erop gezet. Twee dagen geleden was de schijf ineens niet meer zichtbaar in Windows verkenner en ook niet meer in apparaatbeheer, ik heb toen de compu opnieuw opgestart en toen deed ie het weer. Dit is toen een aantal keren gebeurd en daarna deed de HD het helemaal niet meer. Hij was ook niet te zien in de Bios. Ik heb daarna van alles geprobeerd, stekkertjes verwisseld, koeler erop gezet enz. en af en toe verscheen de harde schijf weer voor ongeveer 5 a 10 minuten en daarna kreeg ik (soms) een foutmelding; interne fout o.i.d. en de HD was weer gevlogen. Ik heb systeemherstel nog geprobeerd, toen deed de HD het even, ik kon ook gewoon de bestanden die erop staan benaderen, maar na 5 of 10 minuten is de HD weer verdwenen??!! In die korte tijd dat de HD het wel deed heb ik hem gecheckt in apparaatbeheer en hij wordt gewoon goed weergegeven en stuurprogramma is goed geinstalleerd en hij werkt correct. Kan iemand me misschien helpen, want ik sta op het punt mijn computer uit het raam te gooien! Ik weet het niet meer. Met vr. groet Gerrit Mijn systeem: OS: Windows Vista Ultimate (32bits) Asus A8N-SLI Premium moederbord AMD Athlon64 X2 3800+ WD 250Gig HD 7200rpm SATA Seagate Barracuda 7200.10 250Gig SATA plus de usual
Link naar reactie

9 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Ten eerste bedankt voor de snelle reacties! :wink: Ik heb net de testen gedaan van Seatools. De Short Generic Test was goed en de Long Generic test gaf FAILED aan! De Short Drive Self Test was ook goed en de Long Drive Self Test ben ik nu aan het doen. Wat wil dat nu precies zeggen dat die Long Generic Test niet goed was? Heeft dit iets te maken met het niet herkennen van mijn HD? Ik heb de belangrijke data al geback-upt! GP
Link naar reactie
  • 0
[quote:44dc4caad7="Gerritp"]Ik heb net de testen gedaan van Seatools. De Short Generic Test was goed en de Long Generic test gaf FAILED aan! De Short Drive Self Test was ook goed en de Long Drive Self Test ben ik nu aan het doen. [/quote:44dc4caad7] Had je de Dos of Windows versie gedownload? En had je de Learn more about SeaTools for DOS, en Learn more about SeaTools for Windows PDF's gedownload en gelezen? http://www.seagate.com/www/en-us/support/downloads/seatools Als je de Dos versie vanaf bootable floppy had geprobeerd, zouden ook nog details over de fouten op worden weggeschreven. Mits deze niet is schrijf beveiligd. Check deze. Gebruikelijk doe je de Seatools tests in deze volgorde • Short Drive Self Test (20 to 90 seconds long) • Long Drive Self Test (may take up to 4 hours, progress in 10% increments) • Drive Information • Short Generic • Long Generic (progress in 1% increments) [quote:44dc4caad7="Gerritp"] De Long Self Test is ook NIET geslaagd! [/quote:44dc4caad7] Ging het om bad sectors? In de Seatools for Windows PDF staat onder andere [quote:44dc4caad7] Bad sectors (LBAs) may be detected during the test. The test will halt with a Fail status. If you are testing an internal PATA (IDE) or SATA disc drive, in this case, we recommend that you run the Long Test in the bootable version, SeaTools for DOS, which has the ability to repair sectors in most cases.[/quote:44dc4caad7] En [quote:44dc4caad7] If this software indicates a FAIL test status and you are testing an external hard drive, which uses a USB or 1394 type of bus connection, you should consider checking the warranty status of your device. You can check the warranty status for Seagate and Maxtor products at the Seagate website. You will need to write down the serial number for the drive you intend to check. The Seagate Warranty pages begin here: http://www.seagate.com/www/en-us/support/warranty_&_returns_assistance/ [/quote:44dc4caad7]
Link naar reactie
  • 0
[quote:c04c077af0="Gerritp"]Kan ik met zo'n schijf ook teruggaan naar de winkel?[/quote:c04c077af0]Dat kan idd, je hebt namelijk drie jaar waarborg op een schijf. Hou je wel gereed aan een 'hersteltijd' van drie maand. 'k Heb 5 maand geleden nog een defecte Maxtor terug ingeleverd en had na drie maand een (herstelde) Seagete in de plaats gekregen. Maxtor is ondertussen overgenomen door Seagate en dus zullen Maxtor-herstellingen wel achterop gesteld worden tegen Seagate-herstellingen, dus als je wat mazzel hebt duurt het zo lang niet.
Link naar reactie
  • 0
[quote:cbece284d1="Gerritp"]P.S. Ik heb een 400W Voeding, dus hier kan het toch niet aan liggen?[/quote:cbece284d1] Als het een goed merk voeding betreft is dat niet erg waarschijnlijk. Dus geen Q-Tek of Sweex. Maar voor alle zekerheid. Heb je de 5V en 12V spanningen gecheckt? Eventueel via een multimeter. [quote:cbece284d1="Gerritp"](..) maar ondanks dit doet de HD het nog steeds niet. [/quote:cbece284d1] Dan zal inderdaad zoals gerben al zei, de HD defect zijn.
Link naar reactie

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...