Ga naar inhoud
  • 0

Unmountable boot volume


anoniem

Vraag

Windows begint met opstarten en dan krijg ik een blauw scherm met witte letters en de volgende mededeling "Unmountable boot volume". Het is volgens mij een probleem met mijn harde schijf. Mijn configuratie is: Moederbord Asus A8V HD1 Hitachi 7K250 van 250 GB HD2 Hitachi T7K250 van 250 GB Aangesloten op de onboard VIA Sata controller Ik heb geprobeerd om de MBR te repareren door met de XP installatie CD op te starten, vervolgens met F6 de driver voor mijn SATA schijf te laden, vervolgens optie R te kiezen. Als ik optie R kies geeft hij aan checking harddisk en vervolgens doet hij niets meer. Ik heb ook geprobeerd alleen de tweede harde schijf en daar XP op te installeren maar bij die stopt hij ook bij "Checking harddisk". Wat kan ik nu nog meer doen? Wat kan het probleem zijn? Het kan toch niet zo zijn dat allebei de harddisks kapot zijn? Kan ik ook proberen ze op de onboard Promise SATA raid controller te bevestigen? Kan ik iets met Knoppix?
Link naar reactie

5 antwoorden op deze vraag

Aanbevolen berichten

  • 0
[quote:d96bb58c8d="JBS"]Ik kan het mis hebben, maar voor het gebruiken van de recovery console is het niet nodig de SATA driver te laden. http://www.windowsreinstall.com/install/winxp/howto3/unmountable.htm http://www.techtips4u.com/kb/sw/SW00014.htm[/quote:d96bb58c8d] Dat heb ik ook al geprobeerd zonder de SATA driver maar dan herkent hij mijn schijf niet en zegt hij dat XP niet geinstalleerd kan worden en start hij vervolgens opnieuw op. Als ik de computer gewoon opstart krijg ik wel het XP opstart scherm te zien en even daarna dat blauwe scherm met "Unmountable boot volume"
Link naar reactie
  • 0
ik heb vorige week precies het zelfde gehad, wel met een ata schijf. in mijn geval was het bestandssysteem beschadigd. zelfs inbouwen in een andere comp om te backupen had geen zin meer. het enige wat ik er aan kon doen was formatteren :( maar probeer eerst eens in te bouwen in een andere pc, ik hoop dat het bij jouw iets anders is.
Link naar reactie
  • 0
Kon HD niet vinden omdat er wat sectors beschadigd waren. Heb andere HD er in gehangen op SATA1 aansluiting en andere HD helemaal losgekoppeld (met de kapotte op SATA2 aansluiting werd de HD op SATA1 aansluiting ook niet herkend). Nu kon ik XP wel installeren, clean install dus moest deze schijf wel formateren. Als ik nu de kapotte HD op de SATA2 aansloot kon ik niet meer opstarten. Nu heb ik op de website van Hitachi Drive Fitness Test gedownload en een bootable flop gemaakt. Vervolgens de kapotte HD op SATA2 aangeloten, de PC met de bootflop opgestart, de HD getest en gerepareerd. Hierna heb ik de weer hele HD weer op SATA1 aangesloten en voila hij doet het weer. Jammer dat ik mijn harde schijf heb moeten formateren en deze data kwijt ben. Had wel wat backup's maar ben wel één en ander kwijt. Het was niet nodig geweest. Als ik deze bootflop op een andere PC had gemaakt was er niets aan de hand geweest. SMART gaf aan dat de HD in goede conditie is dus het probleem is mij onduidelijk. Mischien dat dit verhaal iemand anders nog kan helpen.
Link naar reactie

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...