Ga naar inhoud
  • 0

Systeem start slecht op en is instabiel


anoniem

Vraag

Hallo, Een tijdje terug had ik al een draadje geopend over mijn systeem, had als ie koud was heel veel opstartproblemen... Na eens nagedacht te hebben is dat gekomen na een hardware upgrade (extra HDD 120GB 7200RPM en videokaart upgrade van een Nvidia riva32 naar een GeForce TI4200). Dus ik dach, misschien kan de voeding dit niet bijbenen (300 Watt van een onbekend merk)... Nu heb ik op de 12volt en de 5 volt lijnen eens een multimeter gehangen, nu blijkt dat, zeker bij een koude voeding, de voltages erg piekerig zijn (12,3 volt met uitschieters maar 12.8 en 11.5) op de 5 volt lijn is het iets minder, zo'n 5.1 volt met uitschieters naar 5.3 en 5.0... Dit is verder mijn systeem: Athlon 1200 256MB Ram 2x HDD 30 GB + 120GB 7200RPM CD-Brander Zip-drive Extra Geluidskaart Geforce TI4200 Nu mijn korte vraag, is het de moeite waard om een andere voeding aan te schaffen om te kijken of dit de problemen verhelpt? En wat zou een goede voeding zijn voor een klein budget?? Oja, ik heb ook veel randapperatuur dat stroom uit alle poorten trekt (LPT, COM en USB) In afwachting van de reacties alvast bedankt!
Link naar reactie

2 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Voor je zelf al aangaf dat de voeding er iets zou mee te maken hebben dacht ik reeds aan een voedings probleem. Nu, als je je pc opstart verbruikt ie heel wat stroom, je cpu wordt aangesproken evenals je HD's enz... Je voeding van 300W zou normaal gezien genoeg moeten zijn, maar sommige voedingen geven niet altijd wat ze beloven. Kwestie van die uitschieters, ik persoonlijk vind deze eigenlijk niet spectaculair, maar dat is volgens mij geen zekerheid over de voeding. Aan de andere kant kost een voeding de wereld niet, een voeding van 350-400W is al te vinden voor een 30 euro
Link naar reactie
  • 0
Uitschieters van de voeding zullen best wel hoger zijn ivm met de meetvertraging van de multimeter. Maar ik vind het zo vreemd als ik nu bijvoorbeeld m'n pc uitzet en binnen zeer korte tijd (5min ofzo) deze weer aanzet, hij geen problemen heeft, alleen als de hardware dus echt is afgekoeld, maargoed ik ga wel even kijken naar een andere voeding. Nog een andere vraag, mijn pc geeft een heel irritant piepend geluid, word erger als er veel bewegende items in beeld zijn (scrollen en contactpersonenlijst van MSN7 met veel bewegende smilies) hoe zou ik dat kunnen verhelpen?
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...