Ga naar inhoud
  • 0

geheugen werkt niet ! :<


anoniem

Vraag

Ok, gisteren heb ik nieuwe geheugen gekocht..ik had al 512 ram 333 mhz. Ik dacht dus als ik weer een 512 ram koopt maakt dat 1024 ram.. maar als ik nu die nieuwe ram erin doe, krijg ik zon piep..en doet ie het niet.. Ik heb geprobeerd om ze te verwisselen maar het werkte niet. ik heb perongelijk niet naar het aantal mhz van de nieuwe 512 ram gekeken..en ik kan em niet terug brengen omdat ik het in Amerika gekocht heb. kan iemand me mischien helpen..? mvg SolewoN sorry voor me spelfouten, ben disleckties
Link naar reactie

9 antwoorden op deze vraag

Aanbevolen berichten

  • 0
je hebt dus geen idee welk soort geheugen je in Amerika hebt gekocht? Kun je misschien alle informatie die op de module staat, hier even posten? Wellicht heb je nog een bonnetje oid van je aankoop, waarop je terug kunt vinden wat voor soort geheugen het is? Probeer je computer eens op te starten met alléén de nieuwe module.
Link naar reactie
  • 0
als ik kijk op de website van [url=http://www.corsairmicro.com/corsair/valueselect.html]corsair[/url], dan zou de module die je hebt gekocht 400 mhz moeten zijn. In principe zou je die module moeten kunnen gebruiken naast je huidige 333 mhz module. In sommige gevallen werken twee modules niet goed samen, dit zou bij jou het geval kunnen zijn. Er is dan ook nog een kans dat de module gewoon defect is, maar kijk eerst maar of je je computer op kunt starten met alleen de corsair module geïnstalleerd.
Link naar reactie
  • 0
Het geheugen dat je hebt gekocht is een pc2300 module (@400 Mhz). Zou op zich dus gewoon moeten werken (wellicht op lagere snelheid). Kan dus zijn dat de nieuwe module simpelweg defect is (kom je snel achter door alleen die module te plaatsen) of dat het probleem wordt veroorzaak doordat je twee verschillende modules gebruikt (komt ook wel eens voor, reden vaak niet duidelijk). Je kunt natuurlijk proberen de nieuwe module bij een lokale pc-boer om te ruilen voor een andere module. Het kan namelijk best zijn dat die nieuwe module in jouw moederbord niet wil werken en in een ander moederbord wel (ook dit komt wel eens voor en ook hiervan is de oorzaak niet bekend; niet bij mij tenminste).
Link naar reactie
  • 0
[quote:0fee19ac0f="SolewoN"]Ik denk nu zelf dat ie defect is, ik heb net alleen de nieuwe module erin gedaan en dan doet ie het wel..maar dan gaat me beeldscherm niet aan. hij blijft gewoon uit.. :( en omruilen etc. kan denk niet..heel het doosje is een beetje kaduk :p[/quote:0fee19ac0f] Neem eens contact op met het bedrijf waar je de module hebt gekocht, als de module kapot is moeten ze hem natuurlijk omwisselen voor een nieuwe, werkende module. Ik neem aan dat de module onbeschadigd (geen fysieke schade) is aangekomen?
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...