Ga naar inhoud
  • 0

USB werkt niet


anoniem

Vraag

ik heb vandaag een phillips webcam gekocht en is (duh)USB nou ik start me compu op en installeer (heel traag laadprogramma)de camera maar dan vraagt die me camera in de poort te doen (de 2 poorten zitten in het moederbord geïntegreerd)en dat doe ik maar er gebeurt niks en ik doe cancel en ik reboot maar dan vraagt ie het weer en doe het weer (weer niks)en ik doe er dus uit een andere compu een USB-hub/kaart via PCI in en die daar de camera in en dan reageert met nieuwe hardware gevonden :Standaard OpenHCD USB-host-controller en daarna USB Root Hub en hij start normaal op maar ik ga naar apparaatbeheer en zie dat de camera er niet in staat en de andere 2 wel ,maar de root hub is in conflict:code 2 ik klik op stuurprogramma bewerken en dan vraagt ie naar w98 cd en dan komt er zo'n schattig ,leuk, blauw scherm tevoorschijn en zegt fatale uitzondering op oe of zoiet met ntkern en ik word dus gek.Nog vragen?ik wel, wat moet ik doen? :cry:
Link naar reactie

6 antwoorden op deze vraag

Aanbevolen berichten

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...