Ga naar inhoud
  • 0

Seagate 30 Gb naast WD Caviar 5 Gb


anoniem

Vraag

Ik heb een moederbord type AL440LX, met daarop aangesloten een WD Caviar van 5 Gb. Deze schijf wordt zonder problemen gedetecteerd in het bios. Nu wil ik er een Seagate Barracude van 30 Gb naast plaatsen (voorlopig als slave). Ik heb de jumpers op beide schijven aangepast, maar zodra ik de Seagate schijf erbij plaats wordt de caviar niet meer herkent. Haal ik de voeding van de Seagate eraf, dan wordt de Caviar weer netjes vermeld in de BIOS. Heeft iemand een idee?
Link naar reactie

5 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Jumpers tot vervelends toe gecheckt (conform de aanwijzingen op de schijven zelf): Seagate nu master gemaakt en Caviar slave. Beide schijven worden nog steeds niet automatisch herkent. BIOS eveneens geupgrade: mag ook niet baten. Wanneer ik alleen de Seagate plaats wordt de schijf wel herkent, echter niet groter dan 8 Gb (ipv 30).
Link naar reactie
  • 0
Ook al geprobeerd, geen resultaat. Imiddels heb ik de Caviar verwijderd. De Seagate wordt wel gedetecteerd als primary master (30 Gb kan alleen middels LBA geadresseerd worden, is echter geen probleem). Blijft raar dat de Caviar als slave en de Seagate als master niet naast elkaar worden herkent (geen van beide).
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...