Ga naar inhoud
  • 0

Problemen met geluidskaart


anoniem

Vraag

Hallo, Ik problemen met mijn geluidskaart nadat mijn computer gecrashed is. Ik heb namelijk Windows 98 SE opnieuw geinstalleerd. Vervolgens van de website van VIA nieuwe besturingprogramma gedownload en geinstalleerd. Maar dan nog werkt ie niet. Het betreft een VIA Acer 97. Tijdens de installatie procedure van de geluidskaart, lijkt Windows de geluidskaart te herkennen en ook een bijbehorende driver te vinden. Echter vraagt het systeem vervolgens om besturingsprogramma voor een spelpoort joystick. Deze wordt niet gevonden, niet op de W98 SE CD en ook niet bij de gedownloade besturingsprogramma's. Als ik vervolgens een simpel WAVje wil afspelen, lukt dit niet. In het apparatenbeheer, wordt een apparaat PCI communication device getoond met een vraagteken. In het config scherm wordt bij Multimedia geen bijbehorend afspeel apparaat gevonden. Weet iemand waar het nu precies foutgaat?? Bij voorbaat hartelijk dank voor je hulp!
Link naar reactie

2 antwoorden op deze vraag

Aanbevolen berichten

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...