Ga naar inhoud
  • 0

Videokaart Kapot?


anoniem

Vraag

hallo, twee dagen geleden heb ik een nieuwe voeding (huntkey 600W) gekocht. Nadat ik alle kabels (correct) had aangesloten startte mijn pc niet meer goed op. toen ik de voeding in het stopcontact deed ging de pc automatisch aan. Alle fans gingen draaien etc. Maar de fan van mijn videokaart (Nvidia Gt140) begon HEEL hard te draaien. Ik weet niet of de pc goed opstartte want toen ik de kabel van het beeldscherm in de pc deed kreeg ik een zwart scherm, en het geluid van de videokaart overstemde alles. Het ligt volgens mij niet aan de voeding want ik probeerde het met mijn oude voeding en toen kreeg ik hetzelfde resultaat. Het is niet zo erg als de videokaart kapot is want ik wilde deze week toch een nieuwe kopen. Maar ik ben bang dat mijn nieuwe kaart ook kapot gaat als ik die aansluit. Weten jullie of mijn videokaart kapot is, of dat het iest anders in mijn pc is? Ik hoor het graag!
Link naar reactie

1 antwoord op deze vraag

Aanbevolen berichten

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...