Ga naar inhoud
  • 0

systeem crashd na plaatsen nieuwe videokaart


anoniem

Vraag

Heb zaterdag een ATI HD5670 in computer geplaatst. De eerste 2 dagen verliep alles goed. Sinds gister heb ik dat computer crashed( bij probleemrapportage staat dan videohardwarefout), beeldscherm veranderd in blokjes, bij opnieuw opstarten geen beeld maar allerlei kleuren. Start ik hem later op dan is het weer een paar uren goed. Heb driver update geprobeerd via ATI site, deze drivers willen niet installeren, krijg deze fout: geen hardware id. Het enige stuurprogramma dat juist wordt geinstalleerd is die van het schijfje dat bij de kaart zat. Mijn oude videokaart begon ook met dit soort problemen en deed later niets meer. Ben bang dat op een of andere manier deze kaart ook aan gort gaat. Iemand een idee? Systeemspecificaties: Windows vista 32 bits 2Gb intern geheugen Intel Pentium D925 processor 3GHz 400 Watt voeding.
Link naar reactie

3 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Na een half uur gamen zijn de temperaturen als volgt: Moederbord 55 gr Celcius CPU 53 gr Celcius Voeding 65 gr Celcius Harde sch. 44 gr Celcius Temp. videokaart staat er niet bij (PC Wizard). Wat mij opvalt is dat systeem crashed of beeldscherm is allerlei kleuren, dit gebeurt als PC uit slaapstand komt. Lijkt op een driver issue?
Link naar reactie

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...