Ga naar inhoud
  • 0

Hardware acceleratie probleem?


anoniem

Vraag

Hallo iedereen, In September is mijn videokaart stukgegaan, dit was een XFX Geforce 8600 GT 256 MB. Deze had ik besteld via Alternate dus via internet en dus duurde het lang om te ruilen. Nu heb ik begin van de maand mijn vervangende videokaart ontvangen wat een ASUS EN8600GT Magic 512 MB is alleen deze begint nu al kuren te vertonen. Dan ben ik gewoon bezig (niet aan het gamen dus de videokaart wordt ook niet te heet ofzo) en dan loopt mijn computer vast en begint mijn beeld te flikkeren. Als ik dan opnieuw opstart krijg ik een foutenrapport die ik kan verzenden of niet verzenden. Die heb ik vorige keer dat dit gebeurde verzonden en toen kreeg ik het advies om mijn Hardware Acceleratie omlaag te zetten naar geen hardware acceleratie. Dit levert echter een ander probleem op, namelijk de driver van mijn videokaart die niet meer werkt en bovendien heb ik nog steeds hetzelfde probleem namelijk dat mijn pc vastloopt (alleen gebeurt het dan wat minder vaak). Heeft iemand een idee wat het probleem is en hoe ik het kan oplossen? Mvg, Niels
Link naar reactie

5 antwoorden op deze vraag

Aanbevolen berichten

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...