Ga naar inhoud
  • 0

Problemen Videokaart


anoniem

Vraag

Ik heb vandaag van mijn Pentium 4 - 2.800 Mhz (Socket 478) het moederbord vervangen omdat het oude bord allerlei kuren had. Ik heb het moederbord vervangen door een identiek exemplaar maar krijg echter geen beeld. Heb inmiddels twee videokaarten geprobeerd (Radeo 9200 en een oudere Geforce 2). Beide kaarten doen het wel op een andere pc, dus zijn ze niet defect. Ik krijg tijdens het opstarten ook geen waarschuwingsgeluiden van het systeem opdat iets niet in orde zou zijn. Wie iemand een oorzaak waardoor de videokaarten niet starten. Kan bijvoorbeeld een defecte procesoor de oorzaak zijn of start het systeem dan helemaal niet op.
Link naar reactie

3 antwoorden op deze vraag

Aanbevolen berichten

  • 0
[quote:ec414eb7d0="Willydd2"]Ik heb vandaag van mijn Pentium 4 - 2.800 Mhz (Socket 478) het moederbord vervangen omdat het oude bord allerlei kuren had. Ik heb het moederbord vervangen door een identiek exemplaar maar krijg echter geen beeld. Heb inmiddels twee videokaarten geprobeerd (Radeo 9200 en een oudere Geforce 2). Beide kaarten doen het wel op een andere pc, dus zijn ze niet defect. Ik krijg tijdens het opstarten ook geen waarschuwingsgeluiden van het systeem opdat iets niet in orde zou zijn. Wie iemand een oorzaak waardoor de videokaarten niet starten. Kan bijvoorbeeld een defecte procesoor de oorzaak zijn of start het systeem dan helemaal niet op.[/quote:ec414eb7d0] Moederbord is een AsRock P4VT8. Ik heb de handleiding na gekeken maar kan niets vinden over FSB jumpers. Ben niet in het Bios geweest omdat ik geen beeld heb. ATX Molix zegt me niets en kan ook hier niets over vinden in de handleiding. Het enigste probleem zou de processor kunnen zijn, Ik deze van het ene naar het andere moederbord verplaatst waarbij ik de handleiding heb gevolgd. Eerst koeler eraf halen, dan processor. De processor goed teruggelegd en koeler weer geplaatst. Kan het zijn dat deze handeling, indien foutief gedaan, er voor zorgen dat je geen beeld krijgt? De computer lijkt normaal op te starten en de dvd-drive lijkt te lezen vanaf de Windows XP opstart-cd-rom.
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...