Ga naar inhoud
  • 0

8800GT Niet compatible met Windows Vista !?


anoniem

Vraag

Hallo ! Ik ondervind op het moment wat stabiliteits en opstart problemen met mijn nieuwe pc. Ik heb o.a. een 8800GT in de configuratie zitten en draai Windows Vista om gebruik te kunnen maken van DX10. Echter, als ik de Upgrade Adviser draai, zegt deze mij dat de 8800GT niet compatible is met Vista ! [img:bba584d218]http://i16.tinypic.com/6z4meqo.jpg[/img:bba584d218] Dit zou wel eens het probleem kunnen veroorzaken, aangezien de pc als deze vast blijft hangen allerlei rare pixeltjes laat zien (vanuit de videokaart ?). Ik heb de allernieuweste forceware drivers geinstalleerd.... Wat nu ? Ik wil deze kaart fatsoenlijk draaiend krijgen onder vista en op de doos staat ook "Vista ready". Bvd !
Link naar reactie

20 antwoorden op deze vraag

Aanbevolen berichten

  • 0
[quote:5e319c6c30="steyn"]Dat is wel raar zeg, ik zou niet weten waarom hij niet compatible is. Heb je wel de extra 6-pins power connector van je voeding op je 8800 GT aangesloten?[/quote:5e319c6c30] Ja, die heb ik aangesloten [quote:5e319c6c30="Vandread"]Software is dom... die herkend iets blijkbaar niet en "zegt" dan meteen bepaalde dingen. Wat zijn je specs verder? Hoe is de temperatuur van verschillende onderdelen? En natuurlijk de bekende vraag, hoe werkt de kaart in een andere computer?[/quote:5e319c6c30] Verdere specs: Gigabyte P35C-DS3R Mainboard Intel Core2Duo E6750 CPU 4x1GB DDRII OEM 667MHZ Ram 150GB SATA Western Digital 10000RPM Raptor HDD 180GB IDE Maxtor HDD DVD RW SATA Samsung (Net gekocht) DVD ROM SATA Samsung (Net gekocht) Temperatuur van CPU: 27 Graden IDLE Temperatuur van VGA: 56 Graden IDLE (Fan @ 50 %) Kaart nog niet in ander systeem getest, volgens mij ben ik hier de enige met PCI-E...
Link naar reactie
  • 0
Volgens mij heb ik te maken met een hardware probleem en niet met een software probleem. Als ik namelijk XP wil installeren op deze PC (Dual boot), krijg ik, voordat de cd geboot wordt, het volgende: [URL=http://www.pic-upload.de/view-327742/probleemkleur.JPG.html][img:58a4b18e64]http://www.pic-upload.de/thumb/05.01.08/wlpcr9.JPG[/img:58a4b18e64][/URL] Allerlei rare kleurrijke "pixels", 1 ervan zelfs een smiley.... Op het moment ben ik het geheugen aan het testen met memtest86+... ben benieuwd
Link naar reactie
  • 0
Probleem opgelost !!! :D Het lag aan het geheugen: Ik had teveel werkgeheugen in mijn PC (4x1GB). Vista (32 bit) kon dat niet aan, omdat de videokaart namelijk ook al 512mb geheugen heeft. Dan heb je 4GB werkgeheugen en 512mb videogeheugen en dat "overlapt" elkaar zeg maar... Dan krijg je dus die fouten. Ben blij dat de hardware niet kapot is. Bedankt voor de hulp
Link naar reactie
  • 0
[quote:8351185cdb="THE_GAME_MEN!"]Probleem opgelost !!! :D Het lag aan het geheugen: Ik had teveel werkgeheugen in mijn PC (4x1GB). Vista (32 bit) kon dat niet aan, omdat de videokaart namelijk ook al 512mb geheugen heeft. Dan heb je 4GB werkgeheugen en 512mb videogeheugen en dat "overlapt" elkaar zeg maar... Dan krijg je dus die fouten. Ben blij dat de hardware niet kapot is. Bedankt voor de hulp[/quote:8351185cdb] Ehm, dat is onzin lijkt me? Ik heb zelf 4x1GB geheugen + 8800GT en ik heb nergens last van.
Link naar reactie
  • 0
[quote:41a0807898]Jazeker! Windows Vista Home Premium 32-Bit (NL) + 4x1 GB GeIL PC-6400 4-4-4-12 + EVGA 8800 GT (Zie sig) Maar ik heb geen problemen :)[/quote:41a0807898] Ik zie in je sig bij beide PC's staan: 2GB Geil. PC 1: MSI K9N Platinum, AMD Athlon 64 X2 4600+, Club3D 7900 GTX , [b:41a0807898]2 GB GeIL PC-8000[/b:41a0807898], Seagate Barracuda 250GB + Soundblaster X-Fi Fatal1ty. PC2: GigaByte GA-P35-DS3, Core2Duo E6750, EVGA 8800 GT, [b:41a0807898]2 GB GeIL PC-6400 CL4[/b:41a0807898], Samsung Spinpoint T166 320GB.
Link naar reactie
  • 0
[quote:461faaddc6="MirageH1992"][quote:461faaddc6]Jazeker! Windows Vista Home Premium 32-Bit (NL) + 4x1 GB GeIL PC-6400 4-4-4-12 + EVGA 8800 GT (Zie sig) Maar ik heb geen problemen :)[/quote:461faaddc6] Ik zie in je sig bij beide PC's staan: 2GB Geil. PC 1: MSI K9N Platinum, AMD Athlon 64 X2 4600+, Club3D 7900 GTX , [b:461faaddc6]2 GB GeIL PC-8000[/b:461faaddc6], Seagate Barracuda 250GB + Soundblaster X-Fi Fatal1ty. PC2: GigaByte GA-P35-DS3, Core2Duo E6750, EVGA 8800 GT, [b:461faaddc6]2 GB GeIL PC-6400 CL4[/b:461faaddc6], Samsung Spinpoint T166 320GB.[/quote:461faaddc6] Had het niet aangepast nog bij systeem 2, sorry :) Maar ik heb wel degelijk 4 GB geheugen (wordt gezien als 3.5)
Link naar reactie
  • 0
[quote:b99b73c511="Red Dragon"]Windows Vista 32-bit ziet maar 3,2GB van de 4GB. Als je 4GB of meer geheugen in je PC wilt moet je 64-bits versie van Vista (of 2K/XP) draaien.[/quote:b99b73c511] Dat wist ik al (Mijn vista zag zelfs 3.5GB), maar dat vista niet eens opstart (bij mij) met 4GB vond ik wel heeeel erg raar
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...