Ga naar inhoud
  • 0

ATI HD 2400 PRO AGP game en video probleem


anoniem

Vraag

Hallo, ik heb een (ernstig) probleem met onze nieuwe videokaart de ATI HD 2400 PRO AGP 256MB. Namelijk, als ik een game opstart, ( in dit geval World Of Warcraft) komt er een heel raar scherm.. het moet het inlogscherm voorstellen maar er zijn slechts een paar rare kleuren. Toen ik een keer een aflevering van "boer zoekt vrouw" ( ja leuk he:P) wilde kijken kwamen er een soort... negatieve kleuren.. bij de game kon ik de computer meteen uitschakelen want ik kon niks meer. het ligt niet aan het filmpje want op de Vista werkte deze wel. door meer vage redenen heb ik er geen screenshots bij kunnen zetten. Een gelukkig 2008 met de beste wensen. Zou iemand mij kunnen helpen met dit probleem? Thanks in advance, Lenny[/img]
Link naar reactie

4 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Allereerst de beste wensen terug :) Dit klink als een serieus probleem. Hier wat dingen die je zou kunnen proberen: 1 - Update BIOS van de PC. 2 - Installeer de drivers opnieuw en/of zoek nieuwe versies ervan. 3 - Probeer de kaart in een andere PC indien mogelijk. 4 - Check je mobo drivers e.d. en installeer indien nodig opnieuw. 5 - kijk in je videokaart opties of je er iets kan wijzigen wat helpt. 6 - Update DirectX via [url=http://www.microsoft.com/downloads/details.aspx?familyid=2DA43D38-DB71-4C1B-BC6A-9B6652CD92A3&displaylang=nl]DEZE[/url] download. Suc6 verder
Link naar reactie

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...