Ga naar inhoud
  • 0

Kan videokaart drivers niet installeren.


anoniem

Vraag

Hallo, Wanneer ik de Drivers, hetzij van de meegeleverde CD, hetzij de nieuwste drivers van ATi wil installeren, krijg ik een foutmelding en word de install afgebroken. Wat ik heb gedaan: Met drivercleaner ALLE drivers verwijderen In veilige modus chipsetdrivers installeren (ook hier weer de nieuwste en de op cd meegeleverde drivers geprobeert) Vervolgens in veilige modus ook weer de videokaart drivers installeren. De foutmeldingen die ik krijg: [img:c2c0e5ba70]http://members.home.nl/m.-de-vries/Foutmelding%20Installer%202.jpg[/img:c2c0e5ba70] En vervolgens: [img:c2c0e5ba70]http://members.home.nl/m.-de-vries/Foutmelding%20Installer.jpg[/img:c2c0e5ba70] Specs: MSI K9N SLI-2F 2GB RAM x@ 4800+ HD3870 ASUS XP PRO SP2 Wie weet raad?
Link naar reactie

11 antwoorden op deze vraag

Aanbevolen berichten

  • 0
[quote:afeead1218="Lange Pier"]Probeer het gewoon in normale modus, eerst de chipsetdrivers en dan na een reboot de videokaartdrivers, in veiligen modus werk dat meestal niet. Als je daar een melding krijgt dat de VGA driver niet geladen kan worden die eerst installeren en dan het bovenste.[/quote:afeead1218] Sorry voor de onduidelijkheid, maar ook dat heb ik al geprobeert. Is mijn laatste actie geweest. [quote:afeead1218="ArneLH"]Blijkbaar is de oplossing [url=http://consumer.installshield.com/kb.asp?id=Q108167]hier[/url] te vinden.[/quote:afeead1218] Ook ik heb inmiddels gegooglet en deze gevonden. Heb het register erbij gehad, maar bij mij klopt alles gewoon. Waar ik volgens die website dan op uit kom is dit: [quote:afeead1218]Does Your Issue Still Exist? This error might occur if the installation calls a function from within a DLL. If this is the case, changes must be made to the installation. Unfortunately, there is not much you can do at this point to complete the installation successfully; your software vendor needs to correct the problem. If after following these instructions your product failed to install, you'll need to contact your vendor.[/quote:afeead1218]
Link naar reactie
  • 0
[quote:1e058e99b0="Lange Pier"]Probeer het eens zo, eerst de nVidia moederbord/chipsetdrivers herinstalleren en na een reboot de Ati drivers.[/quote:1e058e99b0] Dat had ik al gedaan, maargoed, toch nog maar een keertje. Tijdens het verwijderen van de NVidia drivers loopt de uninstaller volledig vast, wat ik alleen kan oplossen door een reset. Na een nieuwe boot van windows werkt mijn muis niet meer.... Mijn idee: windows zal wel corrupt zijn geraakt op de een of andere manier. Maar..... Ik had nog een knoppix cdtje liggen. Het booten hiervanaf lukt wel, tot ik op Enter moet drukken om vanaf cd te booten. Dan krijg ik zwart beeld.... Ga nu de knoppix cd nog ff testen op de laptop, kijken of het aan de CD ligt. Edit: Knoppix cd word gewoon vanaf geboot op de laptop.....
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...