Ga naar inhoud
  • 0

Dringende hulp gevraagd


anoniem

Vraag

Zoals de titel van dit onderwerp zegt , heb ik dringend hulp nodig , ik heb namelijk een nieuwe videokaart gekocht (Sapphire ATI Radeon 3850) maar er zit een plakkertje bij waarop staat dat ik deze kaart op m'n power supply moet aansluiten , maar ik vind nergens zo'n groot slot om het erin te steken Dus zou iemand me een link kunnen geven of vertellen hoe en waar ik dit aansluit. Heb al in de handleiding gekeken en daar staat het nergens op, en op website van sapphire zelf ook niet. Alvast bedankt
Link naar reactie

11 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Vreemd... als ik m'n PC opstart krijg ik geen beeld en de PC maakt een piepend geluid alsof er iets mis is, Ik heb een rode kabel die van m'n harddisk naar m'n moederbord gaat moeten verplaatsen van slot (er zijn er zo 4 bij elkaar net achter m'n videokaart) omdat m'n videokaart in de weg zat , mss heeft dit er iets mee te maken?
Link naar reactie
  • 0
[quote:bf69955649="Lange Pier"]Heb je wel een PCI-e slot? En wat voor een kabeltje zit er dan bij? Wat is het merk en type van je computer?[/quote:bf69955649] Yup ik heb 100% zeker een PCI E slot , hier is link van m'n moederbord http://www.hardware.info/nl-NL/productdb/bGNkbZiamJfK/viewproduct/MSI_K9AGM2FIH_MS7327/ Het kabeltje heeft 5 kleine kabeltjes (3 zwarte en 2 gele) en heeft 2 uitgangen (nogal een kort kabeltje) eentje die op m'n graphic card past en het andere heeft 4 pinnen met een zwart omhulsel errond en zou niet weten waar dat in moet. Ik heb een Medion PC , niet echt een speciaal type
Link naar reactie
  • 0
[quote:bca463d570="Throx"]Ah bedankt , zal het nu testen , waarvoor zit dat plakkertje erbij dan? en zo'n kabel?[/quote:bca463d570] Vroegah.. Toen leverde het moederbord via het slot zelf al voldoende stroom om de vidcards van toen te kunnen voorzien.. Tegenwoordig heeft zo goed als elke vidcard een extra stroombron nodig.. van je voeding dus. Dat weet lang nog niet iedereen, daarom is dat stickertje.. Puur om duidelijk te maken dat je vidcard wat prik van je voeding nodig heeft. Daar zit dus een aansluiting voor op je vidcard.. een PCI-e Stroom aansluiting (6 pins, uit mijn hoofd). De meeste nieuwe voedingen hebben wel een PCI-e stroomkabel.. maar sommige ook niet.. Dan heb je dus, zoals eerder gepost, een verloopkabeltje nodig.. Die is aan de ene kant PCI-e, voor in je vidcard.. en aan de andere kant is ie Molex. Molex is 4 pins, dezelfde voedingstekkers die je in je DVD/CD Rom speler moet stoppen.
Link naar reactie
  • 0
Het is gefixt en het werkt echt goddelijk :P Ik was gewoon een beetje verward met dat extra kabeltje. Ik zag plots dat er al zo'n draadje in m'n voeding stak , en moest het gewoon in m'n kaart pluggen en voila :) 2GB ram en zo'n videokaart in 1 keer erbij is gewoonweg 'mindblowing' :D Sorry voor m"n paniekreactie en bedankt :)
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...