Ga naar inhoud
  • 0

3DMark werkt niet meer na installeren nieuwe driver 7.11


anoniem

Vraag

Hallo, Ik heb gisteren een nieuwe videodriver geinstalleerd. nl. Catalyst 7.11 maar nu werkt 3DMark 2003 & 2005 niet meer?? op zich vind ik dat niet zo schokkend maar ik verwacht wel problemen met die nieuwe driver. De reden was dat ik nog met de standaard Vista driver draaide en had daar 2767 punten met 3Dmark 2003 terwijl ik met dezelfde config in XP 5156 punten had..?? Hier de foutmeldingen die ik nu krijg: 3DMark03 : Display open failed - Not available 3DMark05 : IDirect3D9:: CreateDevice failed: Not availeble (D3DERR_NOTAVAILABLE) Iemand een idee wat dit betekend? en hoe ik dit kan oplossen? Alvast bedankt. mvg JC
Link naar reactie

5 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Je doet het gewoon niet goed. Ik heb sinds kort ook een nieuwe Ati videokaart de HD3870. 3DMark06 deed het bij mij ook niet. Ik heb een hele herinstallatie gedaan maar hij doet het helaas nog steeds niet. Voor de rest geen errors ofzo maar hij loopt gewoon aan het begin van de test 5/10 sec vast en dat heeft effect op mijn score. Nu doet alleen CoD 4 wel weer die eerst hetzelfdeprobleem had en battelfield 2 ook weer :lol:
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...