Ga naar inhoud
  • 0

Driver GeForce 7300 GT installeert niet volledig


anoniem

Vraag

Ben ik weer nav de zoektocht naar een AGP videokaart. Heb inmiddels een toch wel prima werkende AGP GeForce 7300 GT kaart. Alleen één probleem. De driver wordt niet volledig geïnstalleerd, vanaf bijgeleverde CD. Halverwege het proces loopt ie vast. Heb via de nVida site de laatste driver gedownload, maar ook daarmee hetzelfde probleem. Maar toch werkt de kaart, alleen kan ik niet de NVIDIA Control Panel (versie 1.2.0.82) openen. Krijg dan een foutmelding en moet worden afgesloten. Hoewel het snelmenu weer wel werkt. Dit is de melding: Rara, wat kan er aan de hand zijn? Want de kaart wordt herkend en werkt. Iemand? Dank alvast![/img]
Link naar reactie

2 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Aanvankelijk werkte het goed wat je adviseerde. Drivers verwijderd en de nieuwe geïnstalleerd. Alleen nu een nieuw probleempje. Mjn pc heeft even gedaan maar toen ik het Control Panel van Nvidia wilde openen kreeg ik een zwart (no siganl melding) scherm en daarna blauw. Ik kreeg iets van een melding wat te maken heeft met [b:125a75429f]nv4_disp[/b:125a75429f]. Vervolgens start mijn pc opnieuw op en blijft 'hangen'. Krijg geen beeld, want op mijn monitor krijg ik demelding 'no signal'. Daarna weer hetzelfde verhaal. Heeft iemand (wederom) een oplossing??
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...