Ga naar inhoud
  • 0

Strepen en blokjes in het beeld


anoniem

Vraag

Hallo, Ik heb het volgende probleem. Na het (een klein beetje) verzetten van de PC kreeg ik in een keer rare strepen in mijn beeld. Dacht meteen aan de videokaart, eerst nieuwe driver, daarna de kaart vervangen maar het probleem bleef hetzelfde. Ander beeldscherm geprobeerd, maar ook geen resultaat. Zelfs in de bios heb ik de problemen. Wie heeft suggesties wat de problemen kunnen, en eventuele oplossingen. mochten onderdelen kapot worden geacht, dan zou ik een suggestie voor een vervanging ook waarderen Mijn PC is een standaard, niet overgeklokte Medion 8080xl P4 op 3Ghz radeon 9800xl (pro) 1024mb
Link naar reactie

5 antwoorden op deze vraag

Aanbevolen berichten

  • 0
[quote:7b191feb7c="Baltor"]Hallo, Ik heb het volgende probleem. Na het (een klein beetje) verzetten van de PC kreeg ik in een keer rare strepen in mijn beeld. [b:7b191feb7c]Dacht meteen aan de videokaart, eerst nieuwe driver, daarna de kaart vervangen maar het probleem bleef hetzelfde. [/b:7b191feb7c]Ander beeldscherm geprobeerd, maar ook geen resultaat. Zelfs in de bios heb ik de problemen. Wie heeft suggesties wat de problemen kunnen, en eventuele oplossingen. mochten onderdelen kapot worden geacht, dan zou ik een suggestie voor een vervanging ook waarderen Mijn PC is een standaard, niet overgeklokte Medion 8080xl P4 op 3Ghz radeon 9800xl (pro) 1024mb[/quote:7b191feb7c] Het is dus niet de videokaart, want die heeft hij al even vervangen om te kijken of hij het dan deed. Ik zou persoonlijk ook niet weten wat het probleem is.
Link naar reactie
  • 0
als je het verzetten via wat wringen gedaan hebt zitten er misschien wat stekkers losser.... alles op het moederbord even er uit en weer aansluiten! PS: als je echt teveel gewringd zou hebben en de kast is niet zo vorm stabiel zou je het moederbord (of de voeding?) verbogen kunnen hebben en mogelijk zitten er haarscheuren op kritische plaaatsen. Je zou het moederbord een helemaal los kunnen maken en weer spanningsvrij vast kunnen zetten. De voeding: effe een lenen of die het is...
Link naar reactie
  • 0
Het verzetten stelt niet veel voor, alleen een beetje naar voren en naar achteren. Ik dacht eerst ook aan de warmte van de videokaart, maar de kaart wordt alleen "handwarm" (ik denk niet warmer als 35 graden). Kan het dan ook de processor zijn? Al geeft Everest al maanden aan dat de processor rond de 40/45 graden is. Is er een mogelijkheid om te controleren of er haarscheurtjes zijn in het moederbord?
Link naar reactie
  • 0
UPDATE Ook met een nieuwe videokaart geeft het problemen. Zoals hierboven voorgesteld heb ik alles los geschroeft en daarna alles weer vast gezet. Het probleem was daarna opgelost. Dacht ik. Na het spelen van een game ging het weer mis, terwijl de kaart niet extreem warm is. Kan het probleem liggen aan de AGP poort? Zoja, is het moederbord dan onbruikbaar? Ook zou ik suggesties kunnen gebruiken voor een nieuw moederbord.
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...