Ga naar inhoud
  • 0

Scrolling-lag ATI Radeon 9200


anoniem

Vraag

Hai! Betreft: Videokaart ATI 9200 128 MB AGP / DRIVER: Catalyst 6.1 / WIN XP / PIII 800 mhz @ 512 MB SDR Onder WIN2000 : Driver version: 6.14 Ik heb last van een "scroll-lag" tijdens het scrollen met internet explorer en ook bij het scrollen in windows explorer. Elke keer dat ik scroll moet hij ahw het scherm "opnieuw opbouwen" van boven naar beneden, dit opbouwen duurt enkele milliseconden, maar wel zo langzaam dat ik het NET kan zien. Dit gebeurt alleen onder Windows XP, als ik de kaart in dezelfde PC onder WIN2000 gebruik heb ik hier geen last van. 2e probleem (zowel op XP als WIN2000) Ook detecteert de kaart mn TV enkel via force detect, en ik krijg geen beeld op mn TV, niet standaard en niet met force detect als ik op apply druk. ik weet dat de TV (een NL PAL-B TV) het wel kan want onder mn oude ATI 8500 LE werkte de TV out zonder issues. Iemand enig idee?
Link naar reactie

2 antwoorden op deze vraag

Aanbevolen berichten

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...