Ga naar inhoud
  • 0

Tja, dan stel je zelf eens een pc samen en ...


anoniem

Vraag

Hallo iedereen. Ik heb net een nieuwe pc, zelf samengesteld. Maar ik bots al meteen op een probleem. Als ik een spel speel (zoals half life 2) dan zie ik alleen maar hoofden, en de voertuigen zijn ook niet volledig. Ik dacht, nieuwe drivers installeren (laatste nvidia nforce4 driver+nvidia forceware) en dat komt wel in orde. Geen verbetering. Dan dacht ik, het ligt aan half life 2. Maar als ik ship sim 2006 speel dan zie ik maar halve boten (sommigen dan weer volledig). Tja, ik weet dus niet wat ik verder kan doen. Moet ik iets in mijn bios veranderen? even wat specs: beeldkaart; Graphics Processing : NVIDIA GeForce 7900 GS Core Clock : 450 MHz Memory Clock : 1320 MHz Memory Type : 256MB GDDR3 Memory Interface : 256-Bit Bus Type : PCI-Express 16x RAMDAC : 400 MHz [url]http://www.sparkle.com.tw/product_detail.asp?id=51&sub_id=103[/url] moederbord;[url]http://www.dfi.com.tw/Product/xx_product_spec_details_r_us.jsp?PRODUCT_ID=4755&CATEGORY_TYPE=LP&SITE=[/url] processor: AMD 64 athlon 3800+ AM2 (geen dual core) Geheugen: 1gb 600mhz voedong: black power 580 watt (met aparte "beeldkaart" stekker). Ik gebruik wel op de DVI-I poort een overgangsstekker naar gewone VGA. Alvast bedankt. Met vriendelijke groeten Sam.
Link naar reactie

7 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Lijkt me een typisch driverprobleempje, ik denk dat het in ieder geval niet aan je hardware ligt. Nieuwste [url=http://www.nvidia.com/object/winxp_2k_93.71.html]drivers[/url] al gedownload? Ook [url=http://www.download.com/Microsoft-DirectX-Drivers-Redistributable/3000-2121_4-10617608.html?tag=lst-0-2]directx[/url] moet goed geïnstalleerd zijn... edit: 2 minuutjes te laat :-?
Link naar reactie
  • 0
Die van Aljosja was al veel beter en met die laatste van Gerben is het nog beter. Maar er zijn nog wel grove fouten. Ik denk dat ik maar eens productenfaqs van men moederbord of beeldkaart moet gaan opzoeken of een mailtje naar de fabrikant. Er is nog één schip waar ik veel problemen mee heb. Even een voorbeeldje: [img:41fc3c8dd1]http://img129.imageshack.us/img129/2862/shipsimerrorhd4.png[/img:41fc3c8dd1] Als ik Alt + Tab indruk (om het spel uit te gaan) en dan het spel terug in ga, dan is (bijna) alles terug in orde, dan zie ik zelfs de romp van het hele schip! :wink:
Link naar reactie

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...