Ga naar inhoud
  • 0

Nieuwe ASUS-laptop geeft geen beeld meer


anoniem

Vraag

hallo, voor mij opleiding heb ik een maand of 2 geleden een nieuwe ASUS notebook gekocht bij de mediamarkt. Was een redelijk scherpe aanbieding. Ding heeft 2 maanden perfect gewerkt. Heb vandaag een verslag getypt en ingeleverd. Zet hem in de slaapstand, neem hem mee naar mn kamer, zet hem daar neer en weer aan, maar krijg geen beeld meer!! Op een externe monitor doet ie het prima. Systeemherstel mocht niet baten, er zijn geen aparte monitor-drivers meegevelerd. In apparaatbeheer staat de externe monitor, en 2* iets van standaard-beeldscherm ofzo, maar ik kan o geen manier de drivers ervoor opnieuw installeren. Wat ook vreemd is: op de externe monitor kan ik niet in de BIOS komen. Ik krijg na de boot een flits, zwart scherm met knipperende cursor, weer een flits en dan direct windows.... Wie helpt?
Link naar reactie

11 antwoorden op deze vraag

Aanbevolen berichten

  • 0
[quote:50ba8f490a="Manual"] There are 2 ways to realize it: Method 1: 1. Be sure the external monitor are well connected. Then, switch the display mode to LCD+CRT(or LCD + DVI) by Fn+F8; 2. Right click on Desktop → “NVIDIA Display” → “Laptop display”; 3. Choose “nView Display settings” in shortcut menu → set nView display mode as “Clone” → Click “Apply”; 4. Choose “full screen video” in shortcut menu → set “full screen video zoom controls” as “center” → set “full screen device” as “secondary display” → click “OK”; 5. Done. Method 2: 1. Be sure the external monitor are well connected. Then, switch the display mode to LCD+CRT(or LCD + DVI) by Fn+F8; 2. Right click Desktop → “nView Properties”; 3. Choose “Desktop Management” → click “Display Wizard” → enter the “nVIDIA Multi-display Setup Wizard”; 4. Click “Next”; 5. Choose “Custom Setup” → “Next”; 6. Choose “Clone” → “Next”; 7. Keep “Screen Resolution” and “Color Quality” as default settings → click “Next” 8. Click “Next” until finish. 9. Click “Zoom” → choose “Enable zoom of video playback (disables overlay)” → click “Full screen video zoom”; 10. Set “Full screen video zoom controls” as “Center” → set “Full screen device” as “Secondary Display” → “OK”; 11. Done. Notice: 1. Only when you have well connected the external monitor, then, you can find the related items in shortcut menu; 2. The setting steps is the same for DVI connector; 3. Some model may have both DVI and D-sub connectors. If you have connected two external monitors at the same time, then you will have six mode when you switch display mode by press Fn+F8, as follow: DVI only; CRT only; LCD only; DVI + LCD; DVI + CRT; LCD + CRT. But it not possible to make three monitors (including NB LCD) to have signal at the same time. [/quote:50ba8f490a] Met een aangesloten monitor op de externe vga uitgang [Fn]+[F8] om te switchen en misschien wordt je ook wat wijzer uit het verhaaltje, hoe er ergens een instelling fout gegaan kan zijn. SUC7
Link naar reactie
  • 0
[quote:e51d6cc092="Prin0096"]Wat nu Tinus. Nu al stuk :cry: Ik zou toch voor de garantie gaan. Je hebt twee jaar pickup en return garantie toch? @frison: Het is een Z92VM-Q071H.[/quote:e51d6cc092] ja helaas. Ga morgen terug inderdaad, zeer spijtig. [quote:e51d6cc092="Frison"][quote:e51d6cc092="Manual"] There are 2 ways to realize it: Method 1: 1. Be sure the external monitor are well connected. Then, switch the display mode to LCD+CRT(or LCD + DVI) by Fn+F8; 2. Right click on Desktop → “NVIDIA Display” → “Laptop display”; 3. Choose “nView Display settings” in shortcut menu → set nView display mode as “Clone” → Click “Apply”; 4. Choose “full screen video” in shortcut menu → set “full screen video zoom controls” as “center” → set “full screen device” as “secondary display” → click “OK”; 5. Done. Method 2: 1. Be sure the external monitor are well connected. Then, switch the display mode to LCD+CRT(or LCD + DVI) by Fn+F8; 2. Right click Desktop → “nView Properties”; 3. Choose “Desktop Management” → click “Display Wizard” → enter the “nVIDIA Multi-display Setup Wizard”; 4. Click “Next”; 5. Choose “Custom Setup” → “Next”; 6. Choose “Clone” → “Next”; 7. Keep “Screen Resolution” and “Color Quality” as default settings → click “Next” 8. Click “Next” until finish. 9. Click “Zoom” → choose “Enable zoom of video playback (disables overlay)” → click “Full screen video zoom”; 10. Set “Full screen video zoom controls” as “Center” → set “Full screen device” as “Secondary Display” → “OK”; 11. Done. Notice: 1. Only when you have well connected the external monitor, then, you can find the related items in shortcut menu; 2. The setting steps is the same for DVI connector; 3. Some model may have both DVI and D-sub connectors. If you have connected two external monitors at the same time, then you will have six mode when you switch display mode by press Fn+F8, as follow: DVI only; CRT only; LCD only; DVI + LCD; DVI + CRT; LCD + CRT. But it not possible to make three monitors (including NB LCD) to have signal at the same time. [/quote:e51d6cc092] Met een aangesloten monitor op de externe vga uitgang [Fn]+[F8] om te switchen en misschien wordt je ook wat wijzer uit het verhaaltje, hoe er ergens een instelling fout gegaan kan zijn. SUC7[/quote:e51d6cc092] Beide mogelijkheden geprobeerd. Ik krijg wel dat kleine venstertje linksboven waar die aangeeft dattie switcht, maar verder gebeurt er niks. Ook niet als ik hem op LCD only zet. Waarom niet? omdat hij geen beeldscherm heeft om naar toe te switchen. Die word namelijk niet goed herkend. Ik ben het gezeik zat, dat ding moet het gewoon doen :o , dus morgen een bezoekje aan de mediamarkt. Ben dat ding gewoon nodig voor school.
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...