Ga naar inhoud
  • 0

Aansluiting powerconnector op mobo Targa laptop


anoniem

Vraag

Ik heb een laptop (Targa Visionary 1300 WS) in mijn bezit waarvan de powerjack op het moederboord defect is. Twee van de 3 contacten van de connector zitten helemaal los in de behuizing. De solderingen op het mobo waren nog wel oke. Ik had een nieuwe connector besteld, maar de orientatie van de 3 pinnen is anders en past dus niet op het mobo. :( Nu heb ik dit opgelost door een 2 aderige kabel op de + en - aansluitingen van het mobo te solderen en de aan de andere kant op de betreffende contacten van de connector gesoldeerd. Nu werkt dit wel zonder accu, maar zodra ik de accu in de laptop doe dan stopt hij al na een paar minuten met laden en valt de laptop ineens uit omdat de accu leeg is. Kennelijk dient die 3e aansluiting als "sense" om te meten in hoeverre de accu is opgeladen. Werkt dat sense soms met een digitaal signaal via b.v. de minpool? Dit omdat de voedingsplug slechts 2 contacten heeft! Ik heb met een multimeter dat 3e contact op de plug gemeten en die staat zo te zien met de min pool in verbinding. Kan dit 3e contact op nu op de min worden aangesloten op het mobo? Wie kan mij adviseren voor ik de laptop opblaas? Alsvast bedankt !!!
Link naar reactie

0 antwoorden op deze vraag

Aanbevolen berichten

Er zijn nog geen antwoorden op deze vraag

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...