Ga naar inhoud
  • 0

Moederbord defect?


anoniem

Vraag

Hallo, Ik heb een Medion (Aldi) computer MT116, nu bijna 4 jaar oud. Er zit een P4 2 GHz processor in met 80 GB HD. Tijdens een herstart gaf het ding het op, er verschijnt geen letter meer op het beeld (ook van de bios niet). Scherm is goed. Lampjes van CD/DVD speler/brander gaan branden als je er een schijf in doet, maar verder gebeurt er niets. Er is spanning op bv. de HD, maar ik weet niet of dat de juiste waarden zijn... Cmos reset levert niets op. Is er een manier om er achter te komen of de CPU soms defect is? Gezien de leeftijd van het apparaat wil ik niet te veel kosten maken, maar ik vind het toch zonde van mijn 1 GB geheugen en de HD, afgezien dat het m'n enige computer met een FD was... Alvast bedankt voor elke tip! Rob
Link naar reactie

13 antwoorden op deze vraag

Aanbevolen berichten

  • 0
mooie test: het moederbord van deze pc heeft een beepdingetje onboard(op t moederbord), dus wat je doet is haal de videokaart of het geheugen eruit. Hij moet dan gaan piepen(zelf uitgeprobeert bij eenzelfde pc), doet hij dat niet, is hij stuk. Ik heb hem natuurlijk niet weggegooid, hij was niet van mij, ik heb er een nieuw moederbord in gezet, met nieuw geheugen (SD-RAM werd niet ondersteunt door de nieuwe, maar er zat toch maar 265mb in). Het moederbord moest aan de volgende eisen voldoen dacht ik: MicroATX S478 moest een bepaalde FSB ondersteunen(400 of 600) na een tijdje zoeken vond ik hem bij een computerwinkel in groningen, alleen deze ondersteunde alleen maar DDR geen SDRAM zoals in de originele dus er moets nog 256 MB DDR bij, wat het tot een totaal bracht van €115,- EDIT: Ik heb destijds(half jaar geleden) dit moederbord gekocht: [url=http://www.driebond-computers.nl/index.php?page=shop.product_details&flypage=shop.flypage&product_id=65&category_id=608b647d446da0be2f39e35547a408ec&option=com_phpshop&Itemid=27]Klik[/url] (sorry weet niet hoe de link kort te maken, iemand via pb please ff uitleggen?)
Link naar reactie
  • 0
oohhw wacht eens even!! nu weet ik het weer!!! De voeding was kapot gegaan!! Toen gaf hij geen beeld meer. De eigenaresse heeft er een nieuw in laten zetten en toen was het probleem opgelost. Voor een week dan, toen hij exact hetzelfde ging doen. De voeding had het moederbord meegenomen. Nu weet ik het weer, mijn excuses.
Link naar reactie
  • 0
Ik heb de videokaart er uitgehaald - geen kik. Dus het mobo zal wel defect zijn? Kan ik er achter komen of de cpu, dan wel het bord zelf defect is? Het zou wel sneu zijn als ik het mobo verving en de cpu blijkt dan defect te zijn? Je weet zo veel ;-) Wat zou een cpu ongeveer kosten (2 GHz) ? Alvast bedankt, Rob
Link naar reactie
  • 0
ik weet niet wat voor computerwinkels bij jouw in de buurt zijn, maar bij paradigit kan je je voeding gratis laten testen en ze verkopen prima voedingen voor rond de 30 euro of meer. Je kan geloof ik ook met je computer daar heen gaan en dan testen zij hem met een andere voeding. Zo kan je zien of het aan je voeding ligt of aan je moederbord :wink:
Link naar reactie
  • 0
in rotterdam is een paradigit, mm met een oude computer door de stad lopen :D misschien is er wel een oplossing: met de auto bijvoorbeeld als je er een hebt of als je nog geen 18 bent (ben ik ook niet hoor) [url]www.paradigit.nl[/url] en dan kijken bij filialen. dat je lang moet wachten kan wel zo zijn, ga eens op een rustig tijdstip op een dag, 12 uur ofsow :D veel succes
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...