Ga naar inhoud
  • 0

Wanneer hoeveel Watt voeding nodig?!?!?


anoniem

Vraag

Hallo allemaal, Waar hangt het precies vanaf hoeveel Watt voeding een behuizing moet hebben?Hoe zwaarder de videokaart, des te meer Watt? Of hoe sneller de cpu, des te meer Watt voeding? Zijn hier ook richtlijnen voor? Wanneer je hoeveel Watt voeding nodig hebt?Wanneer kun je bv tot 300 Watt mee, waneer tot 350 Watt en wanneer heb je bv 400 watt voeding nodig? Ik hoor het wel!
Link naar reactie

19 antwoorden op deze vraag

Aanbevolen berichten

  • 0
[quote:543d13d9bd="Robbiez"]Wat zijn je specs dan kunnen wij wel ongeveer zeggen hoeveel watt je nodig hebt.[/quote:543d13d9bd] Ik wil een nieuw systeem aanschaffen, maar moet nog even de onderdelen samenstellen. Zat te denken aan een A64 3000+ ofzo, een Radeon 9800 kaart en 512 MB geheugen en een K8N mobo. Iets in deze richting, maar v/d week zal ik nog even om advies vragen voor een knap systeem...
Link naar reactie
  • 0
[quote:13dbdce1ae="Sonny01"][quote:13dbdce1ae="Robbiez"]Wat zijn je specs dan kunnen wij wel ongeveer zeggen hoeveel watt je nodig hebt.[/quote:13dbdce1ae] Ik wil een nieuw systeem aanschaffen, maar moet nog even de onderdelen samenstellen. Zat te denken aan een A64 3000+ ofzo, een Radeon 9800 kaart en 512 MB geheugen en een K8N mobo. Iets in deze richting, maar v/d week zal ik nog even om advies vragen voor een knap systeem...[/quote:13dbdce1ae] Geef ik meteen een tip: neem i.p.v de Radeon 9800PRO een Geforce 6800LE voor ongeveer hetzelfde bedrag. die presteerd nét ff wat beter. :wink: Helemaal als je alle pipelines (en vertexshaders??) open kunt zetten. 8)
Link naar reactie
  • 0
[quote:e6cdd83d78="R-bin"]http://www.jscustompcs.com/power_supply/ dit is wel een aardige site daar kan je de onderdelen die je heb of wil gaan kopen selecteren en dan kijken hoeveel je nodig heb. Het beste is wel om een stuk boven die hoeveelheid te zitten zodat je geen problemen krijg.[/quote:e6cdd83d78] Die site is een indicatie, helemaal klopt het niet. Zo komt er uit dat ik met mijn systeem en een 6800 ultra aan 301 watt voldoende heb. Terwijl een ultra al een aanbevolen voeding heeft van 350, en er vaak wordt gezegd dat al te weinig is.
Link naar reactie
  • 0
Maar zeg dat je met een beetje modern (game) systeem dus wel minimaal 350 W nodig hebt? (met de configuratie die ik hierboven aangaf) [quote:efcc837d4c="sdh"]Geef ik meteen een tip: neem i.p.v de Radeon 9800PRO een Geforce 6800LE voor ongeveer hetzelfde bedrag. die presteerd nét ff wat beter. :wink:[/quote:efcc837d4c] Die 6800LE is toch niet zo super? Tis de traagste onder de 6800 serie toch?
Link naar reactie
  • 0
Ah dat treft!!! Precies het onderwerp waar ik een beetje een probleem mee denk te hebben... :( Onlangs het volgende aangeschaft: -Aopen case met 300 W voeding erin -Gigabyte K8NS Ultra 939 Mobo -Amd 64 3500+ En aangevuld met spullen die ik al had: -Ati 9600 pro 128 Mb -1 Gb 333 mhz Ram (2x 512 op dual channel) -HD 122 GB -XP pro zonder SP's Probleem: Bij het opstarten van een "zwaar" spel zoals Far Cry of Flight Sim 2004 loopt de pc vast en start opnieuw op. Dit gebeurt direct na het opstarten van het spel dus zodra het 3d gebeuren begint. Maar zodra ik Return to Castle Wolfenstein doe, werkt het allemaal wel. Ik heb uiteraard verschillende zaken geprobeerd, zoals verschillende drivers van de videokaart, andere videokaart (Ati 9800 XT), AGP snelheid van 8 naar 4x gebracht in BIOS. Ik heb geprobeerd de fastwrite uit te schakelen via de ATI software maar na een verplichte reboot staat ie gewoon weer op fastwrite. In de BIOS kan ik het niet vinden. Ook verschillende versies van DirectX geprobeerd. Nu lees ik verschillende verhalen over de voedingen en ik begin te twijfelen of dat niet het probleem kan zijn. Maar een beetje voeding is niet echt goedkoop dus wil ik graag wat advies inwinnen. Overigens hebben bovenstaande spellen op mijn oude pc (Athlon XP2500+, Albatron MoBo en verder dezelfde componenten en Windows) wel gewoon gewerkt. Hoewel in het begin de AGP ook op 4x moest en de fastwrite uitmoest, maar dit is later opgelost met nieuwere drivers. Heeft iemand hier een antwoord voor me??? gr Willem
Link naar reactie
  • 0
De kans dat je voeding te zwak in is idd heel erg groot. AOPEN is al niet het beste merk qua voedingen, en 300W is al niet teveel dus je kunt idd wel zeggen dat de voeding te zwak is. Het zou ook nog wel es aan je geheugen kunnen liggen omdat dat DDR333 is. De Athlon64 heeft eigelijk DDR400 nodig om synchroom te lopen met het geheugen. :wink: Miss kun je van iemand een zwaardere voeding lenen, en kijk dan of de problemen er nog steeds zijn. :wink:
Link naar reactie
  • 0
Ja ik heb een andere voeding geprobeerd, ondanks dat deze ook 300 watt is werkte het spul allemaal wel. Maar toen ik het na enige tijd nog eens probeerde niet meer. Maar goed ik ga maar eens kijken voor een andere voeding. Kwa geheugen hoop ik dat het wel losloopt eerlijk gezegd. Maar ook dat is een puntje om in het oog te houden idd. Bedankt. Ik laat nog wel ff weten wat eruit gekomen is. Willem
Link naar reactie
  • 0
[quote:ecc99c845f]Het zou ook nog wel es aan je geheugen kunnen liggen omdat dat DDR333 is. De Athlon64 heeft eigelijk DDR400 nodig om synchroom te lopen met het geheugen.[/quote:ecc99c845f] Mijn post uit een andere thread: [quote:ecc99c845f="egslim"]Maar waarom zou je die HTT en de geheugenklok in sync willen laten werken? :S Bij AXP gaat al het geheugenverkeer via de FSB. Dus is het sneller als ze in sync werken. Maar bij A64 heeft de HTT toch niets met het geheugenverkeer te maken?[/quote:ecc99c845f] Sterker nog, bijna alle Opteron systemen gebruiken DDR266 of DDR333!
Link naar reactie
  • 0
[quote:db304f0344="egslim"][quote:db304f0344]Het zou ook nog wel es aan je geheugen kunnen liggen omdat dat DDR333 is. De Athlon64 heeft eigelijk DDR400 nodig om synchroom te lopen met het geheugen.[/quote:db304f0344] Mijn post uit een andere thread: [quote:db304f0344="egslim"]Maar waarom zou je die HTT en de geheugenklok in sync willen laten werken? :S Bij AXP gaat al het geheugenverkeer via de FSB. Dus is het sneller als ze in sync werken. Maar bij A64 heeft de HTT toch niets met het geheugenverkeer te maken?[/quote:db304f0344] Sterker nog, bijna alle Opteron systemen gebruiken DDR266 of DDR333![/quote:db304f0344] Oww okee dat wist ik dus echt niet.. naja weer wat bijgeleerd dus. :)
Link naar reactie
  • 0
[quote:219bbb7a31="kanogek"]Ja ik heb een andere voeding geprobeerd, ondanks dat deze ook 300 watt is werkte het spul allemaal wel. Maar toen ik het na enige tijd nog eens probeerde niet meer. Maar goed ik ga maar eens kijken voor een andere voeding. Kwa geheugen hoop ik dat het wel losloopt eerlijk gezegd. Maar ook dat is een puntje om in het oog te houden idd. Bedankt. Ik laat nog wel ff weten wat eruit gekomen is. Willem[/quote:219bbb7a31] Was die andere 300W een merkvoeding? (dus bv enermax, zalman, tagan o.i.d)?
Link naar reactie
  • 0
:D :D :D Jawel, het spul werkt nu eindelijk!!! Na eerst de zalman 400 W voeding erin te hebben geplakt bleek er eigenlijk nog niets veranderd. Het is maar goed dat er hier duur dubbelglas in huis zit anders had ik het hele spul zo naar buiten gemieterd... :evil: Maar goed, even tot 10 tellen en daarna nog eens en toen besloten windows maar opnieuw te installeren. En warempel... Het werkt zomaar!!! Ik kan nu niet echt met zekerheid zeggen of de voeding de oorzaak was, maar ik laat 'm er mooi inzitten want hij is mega stil ook en er zal binnenkort nog wel een andere VGA kaart komen die dan weer meer power opzuigt. Dus nooit weg, een goede voeding. groet Willem
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...