Ga naar inhoud
  • 0

Computer TRAGER na upgrade


anoniem

Vraag

Op de computerevent van het jaar heb ik afgelopen weekend een nieuwe processor (AMD Sempron 3100) en een nieuw moederbord gekocht (ASUS K8N) Dit ter vervanging van mijn Athlon XP 2000 op een MSI KT3 bord. Overige onderdelen heb ik niet gewijzigd (details zie hieronder) De ombouw verliep zeer soepel, maar het resultaat is nogal teleurstellend: de computer is een stuk trager dan voorheen!! Ik had aanvankelijk ook niets aan de software veranderd, maar WIndows gaf nogal wat meldingen over nieuwe hardware aangetroffen, dus ik heb ook maar gelijk een Format C uitgevoerd en Windows volledig opnieuw geinstalleerd. Alleen daardoor zou de nieuwe computer al een stuk sneller moeten zijn dan die oude!! Maar alles ging zeer traag en mijn favoriete programma Flightsimulator werd een soort diashow. Ook de sysmark 2001 bevestigde mijn waarnemeningen: de oude Athlon XP 2000 gaf nog 9200 punten, maar de nieuwe Sempron slechts 8100! Dan maar eens de laatste nieuwe drivers van Leadtek geinstalleerd: het resultaat: 7100! Om zeker te zijn heb ik opnieuw een format C gedaan en opnieuw een volledige install gedaan, (inclusief Flightsimulator) maar het resultaat bleef even ongelooflijk slecht (7120) Hier kan ik met mijn pet niet bij. PaulusP Specificaties Processor oud: Athlon XP 2000, nieuw: AMD Sempron 3100 Moederbord oud: MSI KT3, , nieuw: ASUS K8N met nForce 3 chip Geheugen: 512 mb DDR / PC 2700 /333 mhz video : Leadtek Geforce 4 TI 4200 128 mb HD : IBM deskstar 41 GB DVD : Lite-on Case : Chieftec 350 watt Software : Windows 98 SE
Link naar reactie

19 antwoorden op deze vraag

Aanbevolen berichten

  • 0
[quote:19849ad779="gabba"][quote:19849ad779="PaulusP"]Daar ben ik weer met de nieuwe score: 9100 (was 7100) Dat is toch al een heel stuk beter (nu multiplier op 9 en FSB op 200) Bedankt! PaulusP[/quote:19849ad779] uhm dat is nog altijd slechter dan je oude systeem. Lekkere "investering"[/quote:19849ad779]Lekker constructief die post van you :roll: @ Paulus, je kunt idd net zoals egslim voorstel maar Pifast testen. Dit test alleen je processor. Probeer ook eens 3Dmark 2001 te draaien. En post die resultaten ook hier. Liefst met een vergelijk van je oude systeem, als je destijds met 3Dmark gebenched hebt. De 3Dmark01 is een goede systeem bench.
Link naar reactie
  • 0
De score die ik vermeld zijn van 3Dmark 2001. Alhoewel de scores verbeterd zijn na aanpassen van de settings in de BIOS, is het inderdaad vreemd dat de Sempron 3100 vrijwel dezelfde score geeft als mijn Athlon 2000 (op een verder identiek systeem). Wellicht is inderdaad de samenwerking tussen video en CPU nu niet optimaal, want toen ik gisteren de nieuwste drivers van Leadtek installeerde ging de 3Dmark score met maar liefst 1000 punten OMLAAG! Zou die driver wellicht voor Windows XP geoptimaliseerd zijn? (ik gebruik Windows 98 SE). Het programma PI fast ken ik niet; waar kan ik dat vinden? PaulusP
Link naar reactie
  • 0
Trouwens een beetje zonde om Win98 te draaien op een 3100+. Kun je niet aan WinXP komen? Evt. kun je die gewoon naast Win98 installeren op een tweede partitie. Ik heb nog een OEM-versie van WinXP Home Edition (NL, geen SP1/SP2) liggen die ik niet gebruik, aangezien ik zelf meer weg ben van WinXP Professional (UK). Stuur ff een PB'tje als je interesse hebt, ik doe 'm weg voor weinig.
Link naar reactie
  • 0
Ik gebruik Windows 98 SE omdat mijn computer client is in een netwerk van 4 PC's die alle op 98SE draaien. Ik heb wel Windows XP en ik heb die zelfs een tijdje gebruikt, maar de samenwerking met de andere PC's liep niet goed (met name internet delen was een probleem met XP als client op 98 server). Daarom toch maar weer teruggegaan naar Windows 98, en mijn netwerk loopt heel goed. Ik heb Cool & Quiet geinstalleerd en de nForce chipset drivers, maar niet directX 9 (ik heb geen programma's die dit vragen). Nu lees ik in de ASUS manual dat je DirectX 9 moet installeren voordat je de chipset drivers installeert: kan dit echt zoveel verschil uitmaken? PaulusP
Link naar reactie
  • 0
[quote:b6c2ceec21="egslim"]Heb je drivers/software voor Cool 'n Quiet geinstalleerd? Het zou kunnen dat die in 98 niet goed werken en je processor daardoor vertragen. En chipsetdrivers?[/quote:b6c2ceec21]De drivers voor 98 en xp zijn heel verschillende. Als er ergens een driver voor ME of XP tussen zit is het eik al een wonder dat die ├╝berhaupt functioneren. Maar als dan slecht en erg langzaam. Paulus ik zou iig checken of al de geinstalleerde drivers ook daadwerkelijk voor 98 zijn, en niet de hogere windows versies!
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...