Ga naar inhoud
  • 0

Error tijdens POST: pri slave: S.M.A.R.T. command failure


anoniem

Vraag

Onlangs in mijn system (P4 2,6Ghz) naast WD 120Gb SATA schijf twee schijven toegevoegd dmv van mijn prim IDE als master en slave. Eerste keer opstarten was geen probleem en werden beide schijven herkend door XP, maar na 2e startup kreeg ik de melding: pri slave SMART command failure. Na F1 wordt de startup vervolgd en hoor ik een vreemd geluid uit mijn kast en start XP niet op. Wat is smart en wat houdt deze klacht in en wat kan ik doen om schijven toch werkende te krijgen. Nadat ik beide ieuwe schijven heb losgekoppeld start XP van de sata schijf op.
Link naar reactie

2 antwoorden op deze vraag

Aanbevolen berichten

  • 0
:D klinkt heel aannemelijk, maar maakt het nog verschil uit dat ik reeds in mijn bios de bootsequence heb gedefinieerd. In eerste instantie startte mijn systeem niet op doordat de C: schijf werd gedefinieerd op de prim IDE master, maar na aanpassing van de bootseq was het probleem opgelost behalve nu dit smart probleempje. Als ik beide PATA schijven op de sec als resp master en slave installeer zou dus het probleem verholpen moeten zijn! Bedankt
Link naar reactie

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...