Ga naar inhoud
  • 0

fsb 100 mhz of 133 ?. Intel 2ghz


anoniem

Vraag

Ik weet het niet meer. Ik heb een Intel 2Ghz en de frontsidebus staat op 100 mhz. Ik zette hem op 133 en dat was gelijk het laatste wat ik er mee kon doen. Heb hem na cmosreset weer op 100 gezet en nu doet hij het weer. Ik dacht dat een @ghz op 133 draaide ?. Of heeft dit alleen met het geheugen te maken ?. Het is ddr266.
Link naar reactie

11 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Ja, het gekke was alleen, dat hij steeds vastliep Athlon 2000+. Als ik hem op 100 zette dan had ik nergens geen last van. 115 werd hij instabiel en bij 133 liep hij constant vast, stopte ermee alsof iemand de stekker eruit trok. Heel gek, maar het leek wel of ik hem overklokte. Daarom dat ik nu die Intel heb.
Link naar reactie
  • 0
Ik heb gezocht en gezocht. Ook in de winkel hebben ze gekeken. Kon nergens iets vinden over de 133 mhz van de cpu. Ook niet in het boekje. Op 133 mhz gaf hij 1600 mhz aan. 2000+ Op 100 gaf hij 1250 mhz aan. 1500+ ??? Heel vreemd allemaal. Dus volgens jou heb ik de verkeerde snelheid omhoog gegooid en was de processor met het moederbord dus toch wél in orde ?. Zo ja, dan shiiiiiiiiiiiiiiiiiiiiiiiiit. :evil: :evil: :evil:
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...