Ga naar inhoud
  • 0

Geluidsprobleem


anoniem

Vraag

Hallo, Nou mijn geluid doet het nog steeds niet en nu heb ik begrepen dat als je bepaalde programma's installeert je daar bij je geluidskaart uit kunt schakelen. Ik heb een asus A7S-VM moederbord, kan iemand mij vertellen hoe ik daar kan zien in de bios of mijn geluidskaart aan dan wel uit staat ??
Link naar reactie

9 antwoorden op deze vraag

Aanbevolen berichten

  • 0
jazeker! Bij mij (MSI mobo) heet het "Advanced Chipset Features", het is een menu waar je bijv. je AGP op 2x of 4x kan zetten en je CAS Latency kan veranderen... en daar kun je dus zien of Onchip Sound oid op enable of disable staat. Als hij op auto staat kun je aannemen dat hij dus op enable staat.
Link naar reactie
  • 0
Nou ik kan echt niks vinden van onboard audio. In de BIOS bij advanced staan de volgend dingen waar ik naar toe kan, >Chip configuration >I/0 Device configuration >PCI configuration >Shadow configuration Moet het daar ergens bij staan ?? Bedankt in ieder geval voor jullie hulp.
Link naar reactie

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...