Ga naar inhoud
  • 0

PC Piept na rebooten.......wat kan dat zijn?


anoniem

Vraag

Hoi, ik heb een probleempje: als ik mijn pc gewoon opstart, doet alles het perfect, maar zodar ik ga rebooten, begint hij als een gek te piepen. als ik dan ongeveer 10-15 sec de stroom eraf haal, start hij vaak weer gewoon op, reboot ik hierna weer, dan begint hij weer te piepen....... heeft er iemand enig idee wat hiervan de reden kan zijn? Thanx dit zijn mijn specs: WinXP Prof ENGELS / AMD Athlon 1,2 GHz / 512MB RAM / MSI K7T RAID / Powercolor GeForce2 GTS 32MB / Maxtor 5T040H4 40GB 7200rpm / Maxtor 91080D5 11GB 5400rpm / Toshiba DVD-rom / HP 8100 CD-Writer / Hauppage WinTV kaart / SBLIVE! 1024 / Iiyama S701GT Vision Master 400 17"
Link naar reactie
  • Antwoorden 54
  • Aangemaakt
  • Laatste reactie

Beste reacties voor deze vraag

Aanbevolen berichten

  • 0
ok.....heb memory test doorlopen.....heb gechecked op BADRAM PATTERNS.....heb geen RAM error gevonden. als hij begint te piepen laat hij de volgende lichtjes op mijn moederboard zien: 0100 | de | is de zijde aan de kant van het moederboard, alleen nu staat er in de manual van mijn moederboard het volgende: O = 1 O = 2 O = 3 O = 4 Hij verwijst hiermee naar het bovenaanzicht van de lampjes, die haaks op het moederboard staan...... maarja.....wat is nu de binnenzijde van het moederboard......dat wordt namelijk niet aangegeven......is dat in dit geval de bovenkant van die bolletjes, of de onderkant? toch niet onbelangrijk, om te kijken welke error er wordt gegeven...... weet iemand hoe ik kan zien waar lampje 1 zit, aan de kant van het moederboard, of juist aan de buitenkant? misschien dat iemand met hetzelfde moederboard dit weet, of iemand anders.......thanx ik heb het volgende moederboard: K7T Turbo MS-6330 ATX
Link naar reactie
  • 0
Ik heb zelf dat probleem ook gehad met mijn msi k7t turbo. En bij mij was het een warmte probleem. als ik de fsb op 133 zette dan begon hij na het opstarten te piepen. En bleef maar piepen totdat ik de stroom eraf had gehaald. ik had er toen een tafel ventilator er bij gezet. en hij deed het. (geen piepjes meer) ik had toen mijn pc terug gestuurd en had een andere processor gekregen. Toen werkte alles weer perfect. probeer hem eens de fsb op 100 te zetten en kijk wat hij dan doet. piept hij nog zet er ook eens een ventilator bij succes Venom
Link naar reactie
  • 0
[quote:54ca0bbaa4="Bartez"]prima....probeer ik, al zitten er al 2 dikke fans op! weet er iemand trouwens het antwoord op die lichtjes, en de volgorde daarvan......het is namelijk of 0100, of 0010......alleen welke?[/quote:54ca0bbaa4] wat geeft het boekje aan bij 0100 en bij 0010
Link naar reactie
  • 0
probeer eens je bios opnieuw te flashen want ik las in het andere berichtje dat hij write errors gaf probeer eerst eens je bios opnieuw te downloaden en zorg dat je zeker weet dat je de goeie bios hebt dat kan ook het probleem zijn zet anders je oude bios er weer op :wink:
Link naar reactie
  • 0
Dat is toevallig! Bij de pc die ik voor mijn moeder gebouwd heb heb ik exact hetzelfde gedonder... :mad: En precies hetzelfde mobo. Ook mij is de nummering van de D-leds niet duidelijk, maar ik neem aan dat LED 4 de led net boven het mobo is. Dat zou ook logisch zijn omdat led 1 als je in je kast kijkt dan links zit net als in de tabel. 0100 is overigens Memory Detection Test. Testing onboard memory size. met als possible problem The memory module might be damaged or not installed properly... 0010 is Initializing keyboard controller. The keyboard might be damaged or not plug-in properly. Ik heb het geheugen al eens omgeruild (ook heel ander merk), maar dat hielp niets. Meerdere keren opnieuw geplaatst, en ook in een andere bank... Ik wil binnenkort maar eens een BIOS upgrade proberen.
Link naar reactie
  • 0
precies....dat heb ik dus ook.....ik hem memtest gedraaid, en daaruit komt het volgende: Bad RAM patterns.....ERRORS = 0 (ECC mode) individual errors, krijg ik 30 errors, met het volgende lijstje: TST = 8 ( Geen ECC Mode) Failing Adress: 0000d10cf70 - 209.7 MB Good: ffffffff Bad: ffffdfff Err-Bits: 00002000 en dat dus 30x voor alle errors....... weet er iemand of mijn geheugen nu kapot is? ik weet namelijk niet zo goed wat ik hiermee moet doen....
Link naar reactie
  • 0
Het lijkt me persoonlijk nogal onwaarschijnlijk dat je geheugen zelf kapot is. Want dan moet je ook problemen krijgen tijdens het gebruik (zeker bij zware toepassingen). Bovendien heb ik het geheugen al vervangen (en de module die er origineel inzat hebben ze bij Memo getest en was goed). Ik zal vanavond (?) ook eens even een test draaien. Misschien een probleem met de geheugencontroller op het mobo??? Als ik vanavond tijd heb zal ik het voltage eens wat omhoog gooien en evt de BIOS flashen. Eens kijken of dat helpt. En anders garantie claimen???
Link naar reactie
  • 0
------------------ 0100 is overigens Memory Detection Test. Testing onboard memory size. met als possible problem The memory module might be damaged or not installed properly... ------------------- bedoelt hij hiermee het RAM geheugen, of het geheugen waar de bios in staat? heb nu een aantal keren mijn bios geflashed, maar ik blijf write errors krijgen, en ik weet zeker dat ik de goede nieuwe bios gedownload heb......oo oude biossen blijven write errors geven.....
Link naar reactie
  • 0
Daar wordt volgens mij gewoon het RAM mee bedoeld. Want het is niet nodig om de grootte van het BIOS-'geheugen' te bepalen lijkt me. En anders hadden ze het wel anders aangegeven in het boekje... Dus je kunt heel je BIOS niet flashen :-? Ik zal kijken of ik vanavond tijd heb, dan laat ik nog wel weten of ik wel kan flashen... Als dat niet zo is wordt het volgens mij zwaar tijd om naar de winkel terug te gaan.
Link naar reactie
  • 0
Bedoel je qua termijn, of qua uitsluitingen (dus geen garantie als je dit of dat ermee gedaan hebt)? Volgens mij geeft iedere leverancier standaard 1 jaar garantie op zo'n beetje alle spullen die ze verkopen. Moederborden in ieder geval. Daarnaast zit er op bepaalde onderdelen soms langere garantie. Harde schijven zijn daar een voorbeeld van. Bij moederborden vaak ook. Meestal zit er dan 3 jaar garantie op! Dat is dan vaak wel rechtstreeks met de importeur... Hoe het met evt uitsluitingen zit weet ik niet, daar zou je de voorwaarden van de winkel even op na moeten kijken. [edit]Kijk maar ff op de website. 3 jaar garantie naar direkte klanten (de winkels dus, maar dat zou geen probleem moeten zijn). http://www.msi-computer.nl/support/garantie/garantie.html [/edit]
Link naar reactie
  • 0
Ik heb het forum van MSI even een stuk doorgebladerd en kwam het volgende (vergelijkbaars) tegen: http://cweb.msi.com.tw/eforum/index.php?target=article&tid=538985296 http://cweb.msi.com.tw/eforum/index.php?target=article&tid=1195 En van de K7 master http://cweb.msi.com.tw/eforum/index.php?target=article&tid=538979467 KT266 http://cweb.msi.com.tw/eforum/index.php?target=article&tid=538985175 maar echte oplossingen komen ze niet mee... :(
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in


×
×
  • Nieuwe aanmaken...