Ga naar inhoud
  • 0

beep error bij het opstarten


anoniem

Vraag

Computer in elkaar gezet met K7S5A moederbord, AMD Duron 800 en 256 DDRAM Geforce 2MX 400 Na de assemblage computer opgestart en beep code gekregen 2 x kort, daarna 8 beeps die snel na elkaar kwamen maar iets langer duurden, dan een korte pauze en dan nog twee beeps en iets later nog 1 beep dus: XX X X X X X X X X XX X heeft iemand een idee?? grafische kaart misschien? maar wat zou daar dan het probleem mee zijn? alles komt nieuw uit de doos
Link naar reactie

4 antwoorden op deze vraag

Aanbevolen berichten

  • 0
heb alles nagekeken en alles lijkt goed op zijn plaats te zitten deze beep errors had ik ook al bekeken en inderdaad daaruit blijkt dat er iets met mijn grafische kaart zou mis zijn maar wat kan daar mee mis zijn ik heb nog zo een geforce 2MX 400 kaart liggen en zal deze straks eens proberen in te steken wat die andere beeps daar nog achter komen doen is mij ook nog steeds onbekend alvast bedankt voor de respons
Link naar reactie

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...